The 10 key pad does not work on my wireless keyboard.

This just happened.  For some reason any (I don't know if a me or something) when I use the keyboard 10 keys on my wireless (mouse and keyboard microsoft 1000 wireless) keyboard, the keyboard uses only features home, pageup, end, PG. FF.  I do a lot of work in the spreadsheet, and it is very inconveneint for not being able to use the 10-key pad.  Can anyone help me to reset my keyboard so the keyboard-10 is functional?

Advertisement

Your keyboard has a digital lock key [often just marked NumLock]?  If so based on it does nothing to change the problem?  So that you can address this issue immediately, look at control panel, keyboard to see if there is a way to permanently allow the pad [if that's what suits you] to avoid this problem in the future.

If it has no NumLock key then this can be achieved by the software & could inadvertently pressing keys that are its hotkey to toggle NumLock key on & off.  You will need to check the manual to see how to set / unset unless what information & control of adjustment are Control Panel keyboard.

Tags: Windows

Similar Questions

  • on the laptop key board does not work as it should

    try to write will work well

    Hello

    Not really clear what you're saying, the problem is that if the keyboard does not work
    Not at all.

    You can use an external keyboard?

    Verifier check in SafeMode - repeatedly, press F8 as you start - it works better?

    -Device Manager - try keyboard control panel - right-click - UNINSTALL and then RESTART your computer
    to refresh the driver stack.

    Check Control Panel - keyboard and find the settings that could affect it.

    Have you changed your language (display or input)?

    Try a restore of the system before the problem started if possible.

    How to turn System Restore on or off in Vista
    http://www.Vistax64.com/tutorials/66971-system-restore.html

    Check with the manufacturer of system and their forums (if any) for known issues and
    possible solutions.

    I hope this helps.

    Rob Brown - MS MVP - Windows Desktop Experience: Bike - Mark Twain said it right.

  • Satellite M40X-286: energy saving and the E - key utility does not work on Vista

    First of all, sorry for my bad English.

    I managed to install Windows Vista Ultimate 32-bit on my Satellite M40X-286. Everything works, except for the energy saving and the E - key utility. I tried the added value of packages of other TOSHIBA models, but they all give an error message during the installation. Is there a solution for this problem?

    Now I can't change the speed of the processor and the brightness of my screen, and I can't even adjust these settings in a power mode. The only way to change the brightness is manually using the FN + F6 and F7 keys.

    Kind regards
    Stijn.

    Please don t be crazy about me, but there is no problem at all. The situation is quite clear.

    First: tools and utilities are similar, but in most cases have to be adapted for each laptop model. It may happen that some tools work on the different model of laptop, but this does not mean that he has to work on each model.

    Second important fact is that Toshiba does not Satellite M40X support for Vista operating system and I guess you won't be able to use this tool. In my opinion, it is not so important, because all the energy-saving settings you can find in Vista power options.

    For utility E - key, I don't see a solution. If you use OS not supported, you must live with it.

  • The arrow keys sometimes does not work in text boxes

    I have a recurring issue which is really annoying: my left/right arrows (including CTRL + arrow keys) randomly and occasionally do work not when entering text in some text boxes on some Web sites. This never happens in unformatted text boxes 'simple' (Facebook, search fields, this box very I type in...), but unpredictably longer complexes (WYSIWYG editors, new comments youtube...).

    I tried to disable all extensions and run Firefox in safe mode and it * seems * have solved the problem, although I can't be sure and I can't isolate which he might be, given that the problem occurs randomly extension: on the same site, it will happen and then not happen.

    I'm on Firefox 25.0, although I've had this problem for years with countless versions of Firefox.

    The extensions I have installed and enabled:

    Like Adblock
    Bamboo Feed Reader, dimmer, Download Helper, Drag & Drop Zones, Flagfox FlashVideo Downloader, Flashblock, Flashgot, Grab and Drag, MouseZoom, status-4-Evar, Youtube HD

    Thanks in advance for any help you can give me.

    If it works in Mode safe mode and normal mode with all extensions (Firefox/tools > Modules > Extensions) off and then try to find which extension is the cause by allowing an extension at a time until the problem reappears.

    Close and restart Firefox after each change via "Firefox > Exit ' (Windows: Firefox/file > quit;) Mac: Firefox > quit Firefox. Linux: Firefox/file > exit)

    In the Firefox Safe mode, these changes are effective:

    • all extensions are disabled
    • Default theme is used (no persona)
    • userChrome.css and userContent.css are ignored
    • default toolbars is used (localstore - safe.rdf)
    • JIT JavaScript compilers are disabled (javascript.options. * jit)
    • hardware acceleration is disabled
    • plugins are not affected
    • preferences are not affected
  • Since the new update yesterday the underscore key trait does not work it works in Internet Explorer

    In windows 7, I tried this key in Internet Explorer and it worked so I don't think it's my keyboard.

    All other keys are working properly?

    Start Firefox in Safe Mode {web link} by holding down the < shift >
    (Mac options)
    key and then from Firefox. Is always the problem?

  • I have a Toshiba satellite L455D laptop and the touch pad does not work

    If I plug my usb wireless mouse that works, but when I unplug it the touch pad does not work

    Have you checked to see if your laptop model has a physical button around the mouse pad that allows & turns off?  If it does not, many cell phones often have a software switch that can toggle the on & off power mouse pad.  It is usually triggered by a combination of function keys (key Fn + one of the F1 to F12 keys).

    Take a close look at the row of the top of your keyboard and see if you can find a key that has a small symbol that looks like a mouse pad.  If you find one, try pressing it in combination with your Fn key to see if your mouse pad features returns.

  • Satellite L775 - mouse pad does not work properly

    I have a laptop Toshiba Satellite L775. I run Win 7 Home Premium. My mouse pad does not work properly. I also have a Logitech Anywhere MX wireless mouse. I tried the mouse pad to work properly with the key FN and F9, but it does not work. And you really have no idea if that turns or out of the mousepad anyway, subj for another time I guess.

    What does not work, but I have to do is to go to Control Panel then mouse option load that and just scroll the tabs without changing what each time and then close and the touch pad works. But only for this session. If I have my laptop nearby, or turn it off, I have to start throughout the whole process.

    What's past and how to fix this?

    Thank you very much.

    > What's past and how to fix this?
    After reading your ad, I still don t know what is your problem.
    > My mouse pad is not working properly
    How to understand this? What does not work properly? What happen exactly when you start your laptop?

  • Reset password screen is coming and key board does not work

    Hello

    When I wake up in the morning and tried to start my mac pro 13 book he has not begun and this window appeared on the screen saying reset the password but unfortunately I can't type password as key board does not work... What to do now...

    Try to boot inSafe Mode and see if the problem persists?

    Restart now ' shift '.

    (Wait to take more time to start in this way because it runs a check of directory first.)

  • The date and time does not work.

    I have an iphone 5 c.

    The date and time does not work. This is the second time.  The first time was about 3 to 4 months again and now again after upgrade to iOs9.3.1.

    Even after trying to change it manually, time slows down or stops.

    Everyone has problems with their date and time?

    • Try a forced reboot: hold down the House and on the buttons until the unit turns off. Ignore the cursor off if it appears. Once completed, if it does not start on it own, turn off power with the key On. In some cases, it also contributes to double click the Home button and close all applications before restarting.
    • Restore factory settings (no backup)
    • Make an appointment at your local Apple store to have it checked.
  • Satellite C50D - B - 11 X - touch pad does not work

    Hi I have a C50D - B - 11 X Satellite, I've upgraded to windows 10 and now the touch pad does not work, the cursor is located in the middle of the screen, can anyone help.

    Check if the touchpad would work after uninstalling the driver for touchpad of programs and features that you can find in the control panel...

    I'm not sure that the touchpad driver developer but the Synaptics touchpad driver or MOMENTUM... you may need to check this...

    After removing the touchpad driver, please restart the system.

  • Qosmio X 300-key Fn does not work

    Hello!

    My work does'nt-Fn button.
    I use Windows 7 Professional 64 bit and I downloaded & installed the value added package for Windows 7 64-bit.
    But my Fn key still does not work.

    So I uninstalled all drivers Toshiba again and reinstalled them.
    Nothing seems to work.

    What can I do?

    EDIT:
    I tried to find the Flash Utility card drivers for Windows 7 64 bit. But I can't find them anywhere!

    Post edited by: wuumbs

    > I tried to find map Flash Utility drivers for Windows 7 64 bit. But I can't find them anywhere!

    Of my knowledge Support Flash Card utility is not related to a specific model laptop.
    On my Satellite a series of laptop I installed Support utility of the Flash card that I found in the section L500 and it worked.

    Try this too maybe you control also the series which is more recent than L500.

  • My built in mouse pad does not work

    My built in touch pad does not work.  How can I solve this problem?

    Hi LisaGreenberg,

    I'm sorry to hear that you're having trouble with the mouse pad.

    Before you start with the troubleshooting steps, I would like to ask you a few questions.

    (1) Windows operating system you are using?

    (2) what is the brand and model of the computer?

    (3) you receive any code or an error message when you try to use the mouse pad?

    (4) have you made no changes before the show?

    Please follow the link and check if that helps.

    Mouse, touchpad and keyboard under Windows problems: http://windows.microsoft.com/nl-BE/windows/help/mouse-touchpad-and-keyboard-problems-in-windows

    Please answer we help you solve the problem as soon as possible.

  • The product key entered does not match any available window images, please enter a different product key

    Original title: complaint of Microsoft

    Dear team,

    Please note that we had bought a laptop Lenovo S 405 of Croma store located at Silver Bow Ludhiana.

    Type of machine:-IdeapadS405APGRTXA84555M4G5008EIN(20196) mode

    Machine Type No.:-59348194

    Serial number of the machine: -.

    Laptop provided with the integrated Windows 8 homepage unilingual, we tried to remove formatting the hard drive & then tried to install Windows 8 PRO that was purchased separately, but the system does not work, system displays a message error that says "the product key entered does not match any available window images, please enter a different product key

    Ask you please help to solve this problem

    Anticipating a quick answer on the same

    Thanking you,

    Yogesh clavreul,

    +

    Hi yogesh,

    This problem could be due to the fact that the product key provided does not match the press which is used to install Windows. The product key that is provided can be a file without assistance, in a. EI. CFG file, in the PID.txt file or in the BIOS firmware. Windows OEM 8 machines ship with the product key in the firmware, and if this product key does not match the press, then you will see the above error message.

    You are able to start after receiving the error message on the screen?

    I suggest you to change the product key to the correct for the media you are trying to install. If the system has a product key in the motherboard (o. a. 3.0 [Activation OEM] provides an OEM product key in the firmware), you use an Unattend file, file (EI.cfg) edition Configuration or the product ID file (PID.txt).

    You can check the link:

    «Windows 8 or Windows Server 2012 installation may fail with the error message: the product key entered does not match any of the images available for installation Windows.» "Enter a different product key"

    http://support.Microsoft.com/kb/2796988/en-us

    For reference, you can check the link and follow the steps proposed by Steven on 24 January 2013:

    http://answers.Microsoft.com/en-us/Windows/Forum/windows_8-windows_install/the-product-key-entered-does-not-match-any-of-the/47e6f575-5792-404B-9b7f-2065bdb91011

    Please let us know if the problem still persists.

  • calendar for the week of jQuery does not work in the new version of firefox v42.0

    Hello
    Thanks for your reply.
    IAM develop on the issue that iam facing knowledge, events on the calendar for the week of jquery does not work in firefox version iam 42.0 faced to the problem that iam unable to change back or delete nominations that are displayed.
    For example if try clicking on one of the appointment generally a popup comes to change or to restore or remove the appointment but iam not getting that. But this feature does not work in lower versions of firefox (version 32.0 for example). Please check the jquery week calendar demo following URL looks like this:
    http://robmonie.github.IO/jQuery-week-calendar/full_demo/weekcalendar_full_demo.html

    I've just rescheduled lunch 12:00-12:15, so it seems to work on 42 Firefox on Windows.

    What is the latest version, where it has worked for you?

    Have you tested Mode Firefox safe to rule out the possibility of an extension conflict? See: Firefox in Safe Mode troubleshooting questions.

  • Bought two of the iTouch, one for my wife and one for me. In the Notes his has the "" symbol for the formatting and mine does not work. Any suggestions?

    I bought the iTouch two at a time, one for my wife and one for me. In the application 'Notes' my wife shows the symbol "+" to the formatting and mine does not work. Any suggestion.

    Could you please include screenshots of the so-called issue?

Maybe you are looking for


HashFlare