Need help to convert DAQ traditional subvis DAQmx configuration

I need to convert these screws (of NOR-traditional DAQ) to be used with a new data acquisition card that supports only NI-DAQmx.

Please help me in this...

Can I use the same traditional NI DAQ VIs with the NI PCI-6221?  If so, how? This device can be configured for NI DAQ traditional?

NOR has several resources to help move tradtional DAQ DAQmx. A good place to start is the getting started page. There is a tutorial on how to transition. There is also the compatibility screws which replace certain traditional DAQ functions with wrappers around functions DAQmx. The DAQ example you posted is pretty trivial and really shouldn't take a lot of time to convert once you get a basic understanding of the DAQmx.

Tags: NI Software

Similar Questions

  • Need help to convert DAQ DAQmx hardware

    Hello

    I've struggled with traditional DAQ to DAQmx conversion for two weeks. I really need a help.

    As you can see in the image below, I tried to replace the old VI with new ones. But it does not work. Of course, the VI below is just a part of my VI. VI according to case structure are inside the while loop.

    Could you please give me who thought why it does not work?

    FYI: The strange thing is that it works without any error messages, but there is no real output (values on the graph, the data in the tables, etc.).

    Thanks in advance.

    Best,

    Jay

    Hi Jay,.

    Assuming that the code DAQmx and traditional DAQ are screenshots of screws separate, I think as the following each driver setting playback functions would explain the different behavior than you (you) see both the value - 1:

    Traditional DAQ:

    DAQmx:

    So when you give DAQmx Read - 1 "number of samples per channel" when you run a primary task, the effect is that it will return some data are available at that time DAQmx Read is called.  In your case, it's immediately after starting the task so it could very well be 0 samples available in the buffer.  I imagine you'd see data if you change the value of this parameter of-1 for the number of samples you want to read.

    That being said, if you want to continually acquire you should call DAQmx Read from inside a loop.  I agree with others that you should take a look at the DAQmx shipping examples to get started, you'll probably find something very close to what you want to do.  You can find examples at:

    Help > find examples... > input and output material > DAQmx

    Thanks for posting, hope this helps!

    -John

  • need help to convert this procedure used and call in coldfusion

    Hi I'm new to coldfusion and I haed of the code with me and I need it to convert in the stored procedure and will call back within coldfusion. Can someone help me how to make these data to the stored procedure and calling in coldfusion.

    Here is the code of my

    SET NOCOUNT ON

    DECLARE
    @cpt_dpt_cd char (2)
    @cpt_com_cd char (3)
    @sub_com_cd char (5)
    @con_upc_no char (13)
    , @pid_lng_dsc_tx varchar (100)
    , @pid_sht_dsc_tx varchar (100)
    , @rev_by varchar (8)
    @rev_dt datetime


    DECLARE upc_cursor CURSOR FOR
    SELECT *.
    OF di_audit_corp_upc_ldr_tbl
    WHERE con_upc_no IN ((in English only)
    SELECT con_upc_no, COUNT (*)
    TABLE [dbo]. [di_audit_corp_upc_ldr_tbl]
    GROUP BY con_upc_no
    HAVING COUNT (*) > 1
    )
    ORDER BY con_upc_no

    OPEN upc_cursor

    -It is performed while the previous extraction is successful.
    FETCH NEXT from upc_cursor
    IN
    @cpt_dpt_cd
    @cpt_com_cd
    @sub_com_cd
    @con_upc_no
    @pid_lng_dsc_tx
    @pid_sht_dsc_tx
    @rev_by
    @rev_dt

    -Check @FETCH_STATUS to see if he has more lines to fetch.
    WHILE @FETCH_STATUS = 0
    BEGIN
    -If not exists
    IF NOT EXISTS)
    SELECT con_upc_no
    OF dbo.di_audit_corp_upc_tbl
    WHERE con_upc_no = @con_upc_no
    )
    BEGIN
    -Insert record
    PRINT "insert UPC: ' + @con_upc_no"

    INSERT INTO dbo.di_audit_corp_upc_tbl)
    rcp_dpt_cd
    cpt_dpt_cd
    cpt_com_cd
    sub_com_cd
    cas_upc_no
    con_upc_no
    con_upc_tx
    pid_lng_dsc_tx
    pid_sht_dsc_tx
    aut_vld_cd
    rev_by
    rev_dt
    ) (VALUES
    '07'
    @cpt_dpt_cd
    @cpt_com_cd
    @sub_com_cd
    '0000000000000'
    @con_upc_no
    @pid_lng_dsc_tx
    @pid_lng_dsc_tx
    @pid_sht_dsc_tx
    , 'N'
    @rev_by
    @rev_dt
    )
    END
    ON THE OTHER


    BEGIN
    -to jump
    PRINT ' UPC to jump: "+ @con_upc_no
    END
    < cftransaction action = "commit" / >
    -It is performed while the previous extraction is successful.
    FETCH NEXT from upc_cursor
    IN
    @cpt_dpt_cd
    @cpt_com_cd
    @sub_com_cd
    @con_upc_no
    @pid_lng_dsc_tx
    @pid_sht_dsc_tx
    @rev_by
    @rev_dt

    END

    CLOSE Upc_cursor
    DEALLOCATE upc_cursor

    If I understand your SQL code you select some records in the di_audit_corp_upc_ldr_tbl table.  For each record in the results, you insert di_audit_corp_upc_tbl if a matching record does not already exist in di_audit_corp_upc_tbl.  If this summary is correct, you could try rewriting your query to avoid using a cursor.

    Something like the example below might work (I have not tested this code).

    INSERT di_audit_corp_upc_tbl (rcp_dpt_cd, cpt_dpt_cd, cpt_com_cd, sub_com_cd, cas_upc_no, con_upc_no, con_upc_tx, pid_lng_dsc_tx, pid_sht_dsc_tx, aut_vld_cd, rev_by, rev_dt)
    SELECT ' 07', cpt_dpt_cd, cpt_com_cd, sub_com_cd, ' 0000000000000', con_upc_no, pid_lng_dsc_tx, pid_lng_dsc_tx, pid_sht_dsc_tx, "n", rev_by, rev_dt
    From di_audit_corp_upc_ldr_tbl
    WHERE THERE IS NO
    (
    SELECT *.
    OF di_audit_corp_upc_tbl AS B
    WHERE B.con_upc_no = A.con_upc_no
    ) - check to see if the folder already exists in the destination table
       
    AND
    (
    SELECT COUNT (*)
    FROM di_audit_corp_upc_ldr_tbl AS C
    WHERE C.con_upc_no = A.con_upc_no
    ) > 1 - replaces the HAVING clause in the original query used to select cursor

    Note that I assume you are using Microsoft SQL Server.

    For questions about the improvement of SQL queries you could be better off the coast to post this kind of question on a specific forum for the database server you are using.

  • Charger (need help to convert AS2 AS3)

    Because I know that this code works very well and that I use it in one of my flash AS3, I need it in one of my flash AS2 and I do not know how to adapt. I searched more than 100 threads and I can not find something similar... Thank you to help me make it work in AS2! As I need in AS2, I thought it would be the right place to post.

    I posted the entire process of loading code, but I need help especially with the charger part. How to do this in AS2? Thank you!

    var img = 0;
    var image_total = 0;

    var myImages_array:Array = new Array();
    var myBitmaps_array:Array = new Array();

    function Init();

    {

    Image URLS is loaded into a table before this call
    LoadImage();

    }


    function LoadImage()
    {
    If (img, myImages_array.length) / / img is the index of the current image and myImages_array is my URL table
    {

    I need help with this framework, you can
    var loader: Loader = new Loader();

    / / Returns the full path of the image and load it
    Loader.Load (new URLRequest (my_site_url + myImages_array [img]));
    loader.contentLoaderInfo.addEventListener (Event.COMPLETE, imageLoaded);

    }
    on the other
    {
    If (count == 0)
    {

    When everything is loaded, I'll start loading my Bitmaps in a short slide show
    Count += 1;
    init_slideshow();
    }
    }
    }

    function imageLoaded(e:Event):void
    {
    Bitmap of the image: var = e.target.content;

    Bitmap manipulation (deleted) here

    image_total = myBitmaps_array.push (image);

    If (img < myImages_array.length)
    {
    IMG += 1;

    Call the following image
    LoadImage();
    }
    }

    function init_slideshow (): void
    {

    The current index for the first Reserts
    IMG = 0;

    Start the slide show, since everything is loaded
    animate_slideshow();
    }

    Look at the MoveClipLoader class and the addListener method that supports.

  • Need help to convert a document to PDF

    I have an active account and want to convert a word document to PDF but can't because I got a message to contact support.  How can I get in touch with a live person?

    Hi SenaW,

    I'd love to help you. I think I see what is the problem. You have an ExportPDF subscription, which allows you to convert PDF files to Word format. To convert a Word to PDF doc, you need either Acrobator Adobe PDF Pack .

    Please let us know if you have any additional questions.

    Best,

    Sara

  • Need help to convert an Image Format in forms...

    So Ive worked with Flash Pro CS5 and it seems that I can't get right with image formats conversion

    in symbols of form. A few days ago I convert it correctly, but now I don't remember exactly how

    I did it lol.

    What Im trying to convert an image into a symbol of the form, and then in a format of .gls. When I import

    the symbol of work in my SoThink Flash form it show up under the stage, but now I can't recreate

    a work as it stands as an empty image.

    Ive looked and read a few tutorials but Im confused on what order I should do the steps in

    conversion of an image into a symbol.

    ID appreciate the help if possible, thank you...

    BTW... If theres an easy way to convert an image into a .gls shaped I'd like to hear it as well

    When you import a bitmap into flash, it's a bitmap in flash.  That is to say, no need for conversion.

    If you then want to create a vector of your bitmap image, add it to the scene, click on it to select it, then click on change/bitmap/trace bitmap.  Choose your settings, and then click ok.  on stage, you will have a vector.  You can then convert this vector a symbol (movieclip, button or graphic).

  • Need help with hardware DAQ in Labview

    Hello

    I'm new to LabView programming so I need some advice from you guys... My goal to use the labview is to calculate the dynamic mass or the apparent mass of the human subject in a rigid seat. The dynamic mass is calculated as the ratio between the cross of the spectrum between strength and signal acceleartion so that the autospectre of the Basic acceleration signal that LabVIEW can be done using FRF. I've attcahed the VI tht I created in order to calculate the FRF and spectrum of auto for the force and acceleration of Basic. Number of samples = 1024, rate = 100 Hz and the acquisition mode is continuous for the acquisition of data. Acquired signals were filtered using a lowpass with cut filter off = 25 Hz frequency as my frequency range is from 0.5 to 20 Hz. the number of averages = 6, with an average of mode = RMS average weight = linear mode. This basically the implementation that I use for my experiments. Now coming to my questions... I would like to record the time signal for both strength and Basic acceleration to do some post treatment how to do that in Labview? Here I have to say that getting two coulmns of data were only one column is for the moment and the next is for the data of force (or acceleration), with my setting I have 6000 samples for 6 medium.

    For preliminary tests, I used a rigid seat to acquire the strength and the Basic acceleration signal in Labview DAQ. the stage in this case should be about zero, but the answer in step with the VI me different gives a value of 180 degrees. I would like also to say that for some of the iteration, the value tends to zero, but after only 6 average it shows me about 180 degrees phase. Iwould wish I had some comments from that aspect also.

    Thank you and best regards,

    Suresh


  • I need help to convert a PDF to Word file.

    I have Windows Vista as the operating system on all my computers.  On my PC, when I right click on a file PDF from Adobe my office, a menu appears that lists the option "Convert to Word."  However, when I do the same thing on my laptop, is not giving me the option and when I open the file in Word, the police, format, etc is in a technical language, I am not able to understand or read.  Help!

    I have Windows Vista as the operating system on all my computers.  On my PC, when I right click on a file PDF from Adobe my office, a menu appears that lists the option "Convert to Word."  However, when I do the same thing on my laptop, is not giving me the option and when I open the file in Word, the police, format, etc is in a technical language, I am not able to understand or read.  Help!

    Here is a FREE converter, pdf to doc (word).
    http://www.anypdftools.com/PDF-to-Word.html

    There is an application "convert online pdf to doc", such as...

    http://www.pdftoword.com/

    http://www.pdfonline.com/PDF-to-Word-Converter/

    You can google for more.

  • Need help to convert a config 881 in 1921

    Here's a copy of my 881 easy vpn cisco config.   Can you get it someone please let me know what I need to change to make it work on a cisco 1921.

    Thanks in advance

    hostname BTLvpn

    boot-start-marker
    boot system flash: c870-advipservicesk9 - mz.124 - 11.T3.bin
    boot-end-marker

    no set record in buffered memory
    enable secret 5 XXXXXX

    No aaa new-model
    clock timezone EASTERN - 5

    Crypto pki trustpoint TP-self-signed-733417695
    enrollment selfsigned
    name of the object cn = IOS - Self - signed - certificate - 733417695
    revocation checking no
    rsakeypair TP-self-signed-733417695

    TP-self-signed-733417695 crypto pki certificate chain
    certificate self-signed 01
    30820244 308201AD A0030201 02020101 300 D 0609 2A 864886 F70D0101 04050030
    2 060355 04031325 494F532D 53656 C 66 2 AND 536967 6E65642D 43657274 30312E30
    69666963 37333334 31373639 35301E17 303230 33303130 30313130 0D 6174652D
    355A170D 2E302C06 1325494F 03550403 32303031 30313030 30303030 5A 303031
    532D 5365 6C662D53 69676E65 642D 4365 72746966 69636174 652 3733 33343137
    06092A 86 4886F70D 01010105 36393530 819F300D 00308189 02818100 0003818D
    DB8C973C EA391850 0A1FC496 CD6DFAA8 36F72E3B 51542 HAS 05 DF0B3BD0 6080 C 367
    CE76E4AD 24EFD4D6 1562B1B8 63C27FED 2810B02A 18D5B8AF 9 735584 349BDB51
    C46B5844 A1B46B23 9C9C449C 8C61E97F 4585FB64 BA5359AC 981DFDCA 6E87B423
    B9F3269D EA9EF97E 74B0AC75 3906ED58 E87F317E 1D8CE583 2DDFFCAB 84278123
    02030100 01A36E30 6C300F06 03551 D 13 0101FF04 05300301 01FF3019 0603551D
    11041230 10820E45 41467670 6E2E7375 6E2E696E 73301F06 23 04183016 03551D
    8014638B 4C4459E4 18E06ADD 1BE39596 9834301 D 0603551 D 0E041604 8A 145115
    14638B4C 4459E418 E06ADD8A 1451151B E3959698 34300 D 06 092 A 8648 86F70D01
    01040500 03818100 8180553B 6FCFDB9F 0307DE6C F9758A0C 775D22DA B084AAEA
    8FD8C674 DC13A65D 97A76CB7 41 D 62861 6513E641 AA348740 2108A58F 68DE29A8
    9A2161FE 0B37D8C5 1FD7B9C9 540AC637 64DBC58B 3D89E8E1 C391FBDE 54ACFC4D
    7FCAE855 978ED9CA 75AED32B 19D516FB FAC6769B F9DA9892 F27EA1E9 2AF3B757
    58F84AF8 FCDB2D8E
    quit smoking

    crypto ISAKMP policy 1
    BA 3des
    preshared authentication
    Group 2

    Crypto ipsec transform-set ESP-3DES-MD5-esp-3des esp-md5-hmac

    Crypto ipsec client ezvpn VPN3000
    connect auto
    key community group XXXXX
    network extension mode
    peer default X.X.X.X
    ACL 100
    username password BTLuser XXXXX
    xauth userid local mode

    No dhcp use connected vrf ip
    DHCP excluded-address IP 172.30.86.1
    DHCP excluded-address IP 172.30.86.2
    DHCP excluded-address IP 172.30.86.31 172.30.86.255
    DHCP excluded-address IP 172.31.86.1
    DHCP excluded-address IP 172.31.86.2
    DHCP excluded-address IP 172.31.86.31 172.31.86.255
    DHCP excluded-address IP 172.31.86.3

    pool IP dhcp DHCP-voice
    import all
    network 172.30.86.0 255.255.255.0
    router by default - 172.30.86.1
    10.10.10.45 DNS server
    option 150 ip 192.168.64.4 192.168.64.3

    IP dhcp DHCP-Data pool
    import all
    network 172.31.86.0 255.255.255.0
    router by default - 172.31.86.1
    10.10.10.45 DNS server

    no ip domain search
    domain IP XXXX

    password username admin privilege 15 XXXXX
    Archives
    The config log
    hidekeys

    TFTP IP source-interface Vlan10

    class-map correspondence-any AutoQoS-VoIP-RTP-Trust
    match ip dscp ef
    class-map correspondence-any AutoQoS-VoIP-control-Trust
    match ip dscp cs3
    match ip dscp af31

    Policy-map AutoQoS-policy-Trust
    class AutoQoS-VoIP-RTP-Trust
    percentage of priority 70
    class AutoQoS-VoIP-control-Trust
    percentage of bandwidth 5
    class class by default
    Fair/fair-queue
    policy-motherboard
    class class by default
    form average 768000
    service AutoQoS-policy-Trust policy

    interface FastEthernet0
    switchport access vlan 10
    switchport mode access
    switchport voice vlan 1
    No tap

    interface FastEthernet1
    switchport access vlan 10
    switchport mode access
    switchport voice vlan 1
    No tap

    interface FastEthernet2
    switchport access vlan 10
    switchport mode access
    switchport voice vlan 1
    No tap

    interface FastEthernet3
    switchport access vlan 10
    switchport mode access
    switchport voice vlan 1
    No tap

    interface FastEthernet4
    Internet Connection Description $ ES_WAN$
    address IP dhcp client id FastEthernet4
    IP access-group 124 on
    IP virtual-reassembly
    load-interval 30
    automatic duplex
    automatic speed
    CDP enable
    Crypto ipsec client ezvpn VPN3000
    service-policy output Parent
    No tap

    interface Vlan1
    Description VLAN VoIP
    IP 172.30.86.1 255.255.255.0
    IP access-group 123 to
    Crypto ipsec client ezvpn VPN3000 inside

    interface Vlan10
    Description Data-VLAN
    IP 172.31.86.1 255.255.255.0
    IP virtual-reassembly
    IP tcp adjust-mss 1452
    Crypto ipsec client ezvpn VPN3000 inside

    IP http server
    local IP http authentication
    IP http secure server
    IP http timeout policy slowed 5 life 86400 request 10000

    access-list 100 permit ip 172.30.86.0 0.0.0.255 any
    access-list 100 permit ip 172.31.86.0 0.0.0.255 any
    access-list 123 permit ip any any ef dscp
    access ip-list 123 allow a whole
    access-list 124 permit ip any any ef dscp
    access-list 124 allow esp a whole
    access ip-list 124 allow a whole

    33333 event log RMON trap description AutoQoS 'AutoQoS SNMP traps for voice Drops' owner AutoQoS

    Line con 0
    password 7 XXXXX
    Synchronous recording
    local connection
    no activation of the modem
    line to 0
    line vty 0 4
    password 7 XXXXX
    Synchronous recording
    local connection
    length 0

    max-task-time 5000 Planner

    WebVPN cef
    end

    Overall, it seems correct, only a few small corrections:

    The comand system startup is not necessary for the loading of an image to the old router

    TFTP IP source-interface Vlan10

    must be changed to

    TFTP IP source-interface GigabitEthernet0/1.10

    ACL 123 and 124 there is no need to allow traffic in the first As if you later "license ip any any" unless you want to see the hitcounts.

    --
    Don't stop once you have upgraded your network! Improve the world by lending money to low-income workers:
    http://www.Kiva.org/invitedBy/karsteni

  • Need help with converter - unknown internal error

    Have 2 HP DL380 G7 ESXi hosts and a HP DL180 G6 vCenter Management Server running all ESXi 5.0.  ESXi hosts are in a data center but not a Cluster.

    I am trying to convert 2 physical Windows 2003 Server virtual machines, but continues to receive "a general error has occurred: unknown internal error" when you run Standalone Converter 5.0.

    I tried to follow the best practices of P2V: http://kb.vmware.com/kb/1004588

    Do not make a partition resizing.  Sysprep files in the source directories and correct destination.  The converter must connect the server vCenter Server, not an ESXi host directly.  The Windows Firewall is disabled on the server vCenter Server.

    Newspapers converter is attached.

    Any ideas?

    Seems that "esxi1" is not visible from the converter server. Add it to the hosts file or use as IP.

  • Help! Need help to convert format text.

    Whenever I hit him 'Convert to shape', I get the paths around the character of text. (See image below)

    PShelp2.GIF

    Rather than a bounding box I can transform. (see below)

    pshelp3.GIF

    It's almost as if the text is transformed into a work path even if I select 'convert to shape. Not sure what is 'off' or 'bad', but I hope someone out there can point me in the right direction.


    Thank you!

    Looks like it should do.   A form is composed of paths.  You have selected the path selection tool?  Photoshop anticipates that you can adjust the path that make up the form.

    If you want to transform, just use Control - T to call free transform.

    -Christmas

  • Need help to convert a sql query to a stored procedure

    I have a task to convert a script sql in a stored precedure. The sql with different pr_id test_type are below. And the stored procedure must accept a pr_id and a test_type as an argument. Test type will be 3 for ATI and 2 for TI.  It must return a single value, the greatest distance calculated to fill the value of tap.  It is possible that they will pass a prid, test_type combination that will have all the records in the dsltdr table.

    {
    SELECT pw,
    Round ((DECODE (t.rfltype1, 5, t.rfldist1,)))
    DECODE (t.rfltype2, 5, t.rfldist2,)
    DECODE (t.rfltype3, 5, t.rfldist3,)
    DECODE (t.rfltype4, 5, t.rfldist4,)
    DECODE (t.rfltype5, 5, t.rfldist5,)
    DECODE (t.rfltype6, 5, t.rfldist6,)
    DECODE (t.rfltype7, 5, t.rfldist7,)
    DECODE (t.rfltype8, 5, t.rfldist8,)
    NULL)))
    (- launch_start) * distk * vop, 2) dist
    OF dsltdr t
    WHERE pr_id = 464529581
    AND test_type = 3
    ORDER BY pw CSA;
    }



    SELECT pw,
    Round ((DECODE (t.rfltype1, 5, t.rfldist1,)))
    DECODE (t.rfltype2, 5, t.rfldist2,)
    DECODE (t.rfltype3, 5, t.rfldist3,)
    DECODE (t.rfltype4, 5, t.rfldist4,)
    DECODE (t.rfltype5, 5, t.rfldist5,)
    DECODE (t.rfltype6, 5, t.rfldist6,)
    DECODE (t.rfltype7, 5, t.rfldist7,)
    DECODE (t.rfltype8, 5, t.rfldist8,)
    NULL)))
    (- launch_start) * distk * vop, 2) dist
    OF dsltdr t
    WHERE pr_id = 464528353
    AND test_type = 3
    ORDER BY pw CSA;


    SELECT pw,
    Round ((DECODE (t.rfltype1, 5, t.rfldist1,)))
    DECODE (t.rfltype2, 5, t.rfldist2,)
    DECODE (t.rfltype3, 5, t.rfldist3,)
    DECODE (t.rfltype4, 5, t.rfldist4,)
    DECODE (t.rfltype5, 5, t.rfldist5,)
    DECODE (t.rfltype6, 5, t.rfldist6,)
    DECODE (t.rfltype7, 5, t.rfldist7,)
    DECODE (t.rfltype8, 5, t.rfldist8,)
    NULL)))
    (- launch_start) * distk * vop, 2) dist
    OF dsltdr t
    WHERE pr_id = 464527142
    AND test_type = 2
    ORDER BY pw CSA;


    SELECT pw,
    Round ((DECODE (t.rfltype1, 5, t.rfldist1,)))
    DECODE (t.rfltype2, 5, t.rfldist2,)
    DECODE (t.rfltype3, 5, t.rfldist3,)
    DECODE (t.rfltype4, 5, t.rfldist4,)
    DECODE (t.rfltype5, 5, t.rfldist5,)
    DECODE (t.rfltype6, 5, t.rfldist6,)
    DECODE (t.rfltype7, 5, t.rfldist7,)
    DECODE (t.rfltype8, 5, t.rfldist8,)
    NULL)))
    (- launch_start) * distk * vop, 2) dist
    OF dsltdr t
    WHERE pr_id = 464528984
    AND test_type = 2
    ORDER BY pw CSA;



    >

    SELECT pw,
    Round ((DECODE (t.rfltype1, 5, t.rfldist1,)))
    DECODE (t.rfltype2, 5, t.rfldist2,)
    DECODE (t.rfltype3, 5, t.rfldist3,)
    DECODE (t.rfltype4, 5, t.rfldist4,)
    DECODE (t.rfltype5, 5, t.rfldist5,)
    DECODE (t.rfltype6, 5, t.rfldist6,)
    DECODE (t.rfltype7, 5, t.rfldist7,)
    DECODE (t.rfltype8, 5, t.rfldist8,)
    NULL)))
    (- launch_start) * distk * vop, 2) dist
    OF dsltdr t
    WHERE pr_id = 464529918
    AND test_type = 2
    ORDER BY pw CSA;

    How to start with?

    Thanks in advance.

    I removed the dbms_output statement because it does not seem to turn it on. If you do this from sqlplus
    Make sure that you type "serverout on" and press return.

    declare
    vPW number := 0 ;
    vDistance number := 0 ;
    begin
    sp_dsl_test(3,'12345',vDistance,vPW) ;
    DBMS_OUTPUT.PUT_LINE('Distance = '|| vDistance || ' PW = '|| vPW);
    end;
    

    Published by: FlyingGuy on March 3, 2011 14:24

  • need help to convert timestamp varchar2

    varchar2 timestamp conversion

    Table1 (column1 varchar2 (30)) contains the values...

    2004-01-01 00:00:00 - 07:00
    2004-01-01 00:00:00 - 07:00
    2004-01-01 00:00:00 - 07:00
    2004-01-01 00:00:00 - 07:00

    I need to insert into

    Table2 (column1 timestamp (6)) table

    How can I do...

    -07:00 represents the time zone (TZ)?

    If Yes, all lines have the same TZ?

    Your server is the same TZ?

    create table tst(
    t timestamp with time zone
    );
    

    For example, my server is on TZ - 05:00. I can do

    insert into tst
    values
    ( TO_TIMESTAMP( '2004-01-01 00:00:00', 'YYYY-MM-DD HH24:MI:SS')+(2/24)  )
    

    The constant is (2/24) the difference of 2 hours between the server and the data.

    Kind regards
    Miguel

  • Need help to convert the trial version of first 13 items

    I have a trial version of Adobe Premiere elements 13 and now have purchased the full version. I have receied the order confirmation by email with serial number. When I enter the serial number in the trial version that I got the answer that it is not valid. What can I do?

    Try using a different internet browser.

    Please try this link to contact support: https://helpx.adobe.com/in/contact.html?step=PSE_membership-account-payment_payments-invoi CES-orders_stillNeedHelp

    Let us know.

  • BlackBerry smartphones please I need help... I can't configure my email.

    I have 8900, when I've had it 4 months ago, everything was good. then I had a problem with the phone. I took it to the company, then they give me a new.

    with the old phone all my three email worked too good that it should be.
     
    ((the problem))
    but with the new, only an email works which is a gmail account.
    the other two emails a MSN and LIVE mails do any work.
    and always when I ' am trying to implement one of them it keep show me this message:

    ((Address invalid email or password):

    Please check your e-mail address and the password. The information provided is incorrect.
    If the error persists, contact msn.com (your e-mail provider).))
     
    I am sure 100% that my e-mail address and password are correct.
    I tried two weeks know how to solve this problem, but I couldn't.
    now I'm here and please I need a solution.

    Thank you.
    Waleed.

    Are you sure you have the password?

    Why not go into your hotmail account and a new password here, something really simple and then again try to add it to your BlackBerry.

Maybe you are looking for