SRW2048

I have two SRW2048. One in each building. I am running 2VLANS on both. I start to run in the time lag between the switches. How can I set up a bridge between them. I put 2 CAT5E cables between them. Is there a way to stick them together. How do I set up to run the two VLAN on them.

Advertisement

There are two things:

1. you need a trunk between two switches. A trunk is a connection which can carry several VLANS. A VLAN is untagged others are 802. 1 q tagged. This way both sides can identify him VLAN that belongs to each image. The connection port must be configured the same on both sides.

2. you can do aggregation to join several physical ports into a single logical port. Need to redo the same on both sides.

So what you do is the following:

A. you choose a set of ports for the aggregation of links, for example 1 & 2 on the first switch and ports 47 & 48 on the second switch. You create a group of aggregation of links on the two switches for these two ports.

B. configure you ports grouped on the two switches in the trunk on the management page mode for VLAN. Generally, the value default VLAN 1 is untagged trunk of a member. You also add your two VLAN or the remaining tag to this trunk.

Once you have done all your VLAN must be able to communicate between the two switches. Using the OFFSET, you can have more bandwidth 1000 Mbps on this link.

Tags: Linksys Switches

Similar Questions

  • SRW2048 and a Cisco 1841

    I am trying to Setup VLAN between a 2 and a Cisco 1841 router SRW2048 switches. I have ports that connect the 2 switches to the other and the port that connect to router as junction ports. I set 2 VLANS. VLAN 1 is just the vlan by default everyone runs and vlan will be the area demilitarized. I have no configuration of access control lists to block traffic, but when I assign vlan 2 on the port that the server is, I can not ping to the gateway. I don't know what is happening, see below for the cleaned configs.

    1841:

    Current configuration: 4282 bytes
    !
    version 12.4
    no service button
    horodateurs service debug datetime msec
    Log service timestamps datetime localtime show-time zone
    encryption password service
    !
    hostname QCSLOLURTR01
    !
    boot-start-marker
    start the system flash c1841-advsecurityk9 - mz.124 - 25B .bin
    boot-end-marker
    !
    logging buffered debugging 8192
    !
    AAA new-model
    !
    !
    AAA authentication login default group Ganymede + local
    the AAA authentication enable default group Ganymede + none
    !
    AAA - the id of the joint session
    clock timezone CST - 6
    clock to summer time recurring CDT
    IP cef
    !
    !
    property intellectual auth-proxy max-nodata-& 3
    property intellectual admission max-nodata-& 3
    !
    !
    no ip domain search
    IP domain name qcsupply.com
    !
    !
    !
    user name x

    Archives
    The config log
    hidekeys
    !
    !
    x IP ftp username
    x IP ftp password

    !
    !
    crypto ISAKMP policy 1
    BA 3des
    md5 hash
    preshared authentication
    Group 2
    ISAKMP crypto key QCSLOLU address x.x.x.x No.-xauth
    !
    !
    Crypto ipsec transform-set esp-3des esp-md5-hmac ts1
    Crypto ipsec transform-set esp - esp-md5-hmac ts2
    !
    VPN-map 10 ipsec-isakmp crypto map
    defined peer x.x.x.x
    Set transform-set ts1
    match address 101
    !
    !
    !
    interface FastEthernet0/0
    Description QCSL OLU INTERNET CONNECTION
    IP x.x.x.x where x.x.x.x
    IP access-group denied-hack-attack in
    no ip redirection
    no ip unreachable
    no ip proxy-arp
    NAT outside IP
    IP virtual-reassembly
    automatic duplex
    automatic speed
    No cdp enable
    card crypto vpn-map
    !
    interface FastEthernet0/1
    no ip address
    automatic duplex
    automatic speed
    !
    interface FastEthernet0/1.1
    encapsulation dot1Q 1 native
    IP 10.60.90.1 255.255.255.0
    IP nat inside
    IP virtual-reassembly
    !
    interface FastEthernet0/1.2
    encapsulation dot1Q 2
    IP 10.60.89.1 255.255.255.0
    IP nat inside
    IP virtual-reassembly
    !
    interface Serial0/0/0
    no ip address
    Shutdown
    !
    Router eigrp 100
    Network 10.60.89.0 0.0.0.255
    Network 10.60.90.0 0.0.0.255
    No Auto-resume
    !
    IP forward-Protocol ND
    IP route 0.0.0.0 0.0.0.0 x.x.x.x
    !
    no ip address of the http server
    23 class IP http access
    local IP http authentication
    no ip http secure server
    IP http timeout policy slowed down 60 life 86400 request 10000
    IP nat inside source map of route-nat interface FastEthernet0/0 overload
    IP nat inside source static tcp 10.60.89.10 80 80 extensible x.x.x.x
    IP nat inside source static tcp 10.60.89.10 expandable 443 443 x.x.x.x
    IP nat inside source static tcp 10.60.89.10 2021 x.x.x.x extensible 2021
    IP nat inside source static tcp 10.60.89.10 6100 6100 extensible x.x.x.x
    IP nat inside source static tcp 10.60.90.13 80 80 extensible x.x.x.x
    IP nat inside source static tcp 10.60.90.13 expandable 443 443 x.x.x.x
    IP nat inside source static tcp 10.60.90.13 1494 x.x.x.x extensible 1494
    !
    deny-hack-attack extended IP access list
    allow udp 0.255.255.255 x.x.x.x any eq snmp
    deny udp any any eq snmp
    deny udp any any eq tftp
    deny udp any any eq bootpc
    deny udp any any eq bootps
    deny ip x.x.x.x 0.15.255.255 all
    deny ip x.x.x.x 0.0.255.255 everything
    allow an ip
    !
    record 10.10.5.30
    access-list 23 allow 10.10.10.0 0.0.0.7
    access-list 99 allow 10.0.0.0 0.255.255.255
    access-list 99 allow x.x.x.x 0.0.1.255
    access-list 101 permit ip 10.60.90.0 0.0.0.255 10.10.0.0 0.0.255.255
    access-list 101 permit ip 10.60.89.0 0.0.0.255 10.10.0.0 0.0.255.255
    access-list 105 deny ip any host x.x.x.x
    105 ip access list allow a whole
    access-list 111 deny ip 10.60.90.0 0.0.0.255 10.10.0.0 0.0.255.255
    access-list 111 deny ip 10.60.89.0 0.0.0.255 10.10.0.0 0.0.255.255
    access-list 111 allow ip 10.60.89.0 0.0.0.255 any
    access-list 111 allow ip 10.60.90.0 0.0.0.255 any
    SNMP-server community no RO
    map of route-nat allowed 10
    corresponds to the IP 111
    !
    !
    RADIUS-server host x.x.x.x
    RADIUS-server key x
    !
    control plan
    !
    Banner motd ^ C

    x

    ^ C
    !
    Line con 0
    line to 0
    Modem InOut
    Discovery to automatically configure modem
    autohangup
    Speed 2400
    line vty 0 4
    location * Access Virtual Terminal allowed only from internal network *.
    access-class 99 in
    privilege level 15
    transport telnet entry
    line vty 5 15
    access-class 23 in
    privilege level 15
    transport telnet entry
    !
    Scheduler allocate 20000 1000
    end

    SRW2048 #1:

    Port 1: Trunk (to the router)

    Port 2: Trunk (SRW2048 #2)

    Prot 24: VLAN 2

    SRW2048 #2:

    Port 1: Trunk (of SRW2048 #1)

    Any ideas?

    Because the SRW is now part of Cisco Small Business, it would probably be best to ask the Cisco Small Business support community. You find people from Cisco over there.

    For SRW configuration, you added the two VLANS to your trunk ports? Configuration of a port in trunk mode adds automatically that all configured VLAN to the trunk.

    The server has a static IP address in the DMZ LAN?

  • Problems with SRW2048 and SRW2016

    We have sold dozens or even hundreds of SRW2016 16 port switches and a few SRW2048 units.  For the money, they seem like a lot of things, but from a reliability point of view, we are at our wit's end.

    We're constantly visits on-site to see that all network problems because these units are dead.

    We do not yet have one of these units in service which has not been replaced at this stage.

    It now lasts for a year or two, but as an example;  Monday, we made 2 visits on-site and found 2 dead switch SRW2016 separate clients to the point where only the ports 7,8,15 and 16 would be illuminated.

    Yesterday, we had another problem of frantic network with a SRW2048 to another customer where we could only transfer data at about 78 KB/sec on any network port.  Even if I prefer to use the latest firmware on these switches, the upgrade has not helped at all.  We were forced to replace the switch entirely.  It was our 4' th 48-port switch Linksys that failed last year.

    We have new SRW2048 and SRW2016 units and use them to replace these bad units, but it becomes uncontrollable.

    It's not like these switches are in difficult environments, the controlled environment rooms are more and still die.

    Just curious if it's just our bad luck or if it is a subscription issue too with all the world?

    Well, what I've seen before - on the SRW2048 specifically - your problem, it's that they are managed switches that have a default IP address assigned to them (192.168.1.254 I think). The problem arises when you have a managed switch on the network because they have the two 192.168.1.254 - and if you understand ARP, then you can see the problem. The two switches are trying to find the mac address of 192.168.1.254 and they respond together, add to this PLEASE, and you have one heck of a loop and a mess. A quick opening of Wireshark and you will see that almost all traffic is consumed with ARP queries for these IP addresses.

    To take care of this, simply reassign the IP addresses of switches so that they are not the same, and you should be all set.

  • SRW2024 + uplink SRW2048 problem

    Hi all.

    I have two switches SRW2024 and SRW2048

    I had connected on SRW2048 (Switch 1) single PC and SRW 2024 (Switch2) iscsi SAN, ESX Server and a couple of NAS.

    I use to uplink port 2024 12 and 48 of 2048.

    Now in this situation when I connect to my PC (1 switch) to ESX SERVER and try to download a data store the speed is very slow.

    If I change the position of my PC to spend 1-2 switch che connection ethernet cable is perfect, because going to the uplink and go directly to the switch.

    I think the problem is on the uplink cable, I try to change the cable and the port, use optical miniGb... but the result does not change.

    Because now I don' t have any VLAN, use the switch without trunk or other default settings normal setting.

    Another thing... If I use 2 normal switch without management... perfect work, the problem is the management of the uplink on SRW2024\2048 setting.

    Any idea?

    Thank you all for any help.

    Hello

    What you describe is quite strange, because when you're not cross VLAN should really happen to the wire speed, there may be a bit of a slowdown because of the extra link, but it should be almost imperceptible.

    A few things I'd like to try another cable to uplink, make sure that it's Cat5E, since Cat5 may give you some problems with a gigabit connection.  I would also try setting the port manually speed and duplex to 1000/full just to eliminate auto-negotiation as a problem.

    I would also try using a different set of ports to connect the two switches, if the problem persists.

    Just to confirm, from now on, all your devices are in the same subnet and VLAN correct?

    How much of a difference of speed are we talking about here?  Can you give some figures for PC transfer speed to the data store on the same switch and when they are on different switches?

    Hope that some of this helps,.

    Christopher Ebert - Advanced Network Support Engineer

    Cisco Small Business Support Center

    * Please note the useful messages *.

  • Unable to console in SRW2048

    So I decided to buy a SRW2048 to a switching matrix and now I have the owner previous must have changed the port and web gui IP since I can't console in

    I use HyperTerminal with these settings

    Bits per second: 38400
    Data bits: 8
    Parity: None
    Stop bits: 1
    Flow control: no
     
    And I still get nothing

    Right, you bought a null-modem cable that is common, but according to the thread I linked to you will need a straight cable to console in this switch.

  • SRW2048 - how to block Bitorrent and Teredo

    Hello

    Could someone help me or point me to a thread (as applicable) on how I can block employees from downloading torrent files? I'm used to the small switches, and this one is a little too complicated for me.

    Thank you.

    Charis

    Hi, Charis, this switch is able to make the access list. Please see Chapter 5 of the admin guide

    https://www.Cisco.com/en/us/docs/switches/LAN/CSBMs/SRW2048/Administration/Guide/SRW-US_v10_UG_A-Web.PDF

    ACL > IP based ACL

    This requires to know the IP addresses of individual computers or subnet these computer use as WELL as the IP address of you want blocked.  In addition, you can block UDP or TCP port if you know what service they use.

    Please be careful as a specific blocking port used by the service may have other negative effects unknown.

    -Tom
    Please mark replied messages useful

  • Cable from the console to SRW2048

    I lost the cable to the original console to the Cisco Linksys SRW2048 and I was wondering if I can use the Cisco console cable or can a regular series with the female ends cable will work?

    Thank you

    Stanley

    Hello, Stanley.

    A cisco console cable probably will not work since they usually have a RJ-45 on one end.  However, a regular serial cable should work just fine, as long as your computer has one, or you have a USB serial adapter.

    The parameters for the console port are as follows:

    Bits per second: 38 400

    Data bits: 8

    Parity: None

    Stop bits: 1

    Flow control: no

    Once you open the connection, you will need to hit enter once something appears.

    You can also check this switch via telnet console, by connecting to the IP address of switches with a telnet client and use admin as user name with a blank password.

    I got most of this info to the Administrator's guide, which is available here:

    http://www.Cisco.com/en/us/docs/switches/LAN/CSBMs/SRW2048/Administration/Guide/SRW-US_v10_UG_A-Web.PDF

    Let me know if it works,

    Christopher Ebert

    Network support - Cisco Small Business Support Center Engineer

  • Adapt the SC fiber connector to the switch SRW2048

    Try to replace switches 3Com Superstack II (3 16980) with Modules (3 16970) 100Base-FX with a Cisco solution. Connector fiber in the closet of network on both ends is a connector SC (photo attached). Which Modules, cables adapters I need connect to a switch SRW2048 to switch from one end one SRW2024 to another? This solution will offer a Gigabit connection on the optical fiber?

    I am looking to use SRW2048-K9-NA with MGBSX1 module to a closet and SRW2024-K9-NA MGBSX1 module in another cabinet at the other end of the fiber cable.

    I found an adapter cable that converts a SC male to a male of the LC and it seems it will work, but I have no experience with fiber. I have attached a picture of this card as well. It is listed online as - 1 ft cable to fiber optical adapter (male) LC to SC (female) Multimode Duplex 62.5/125

    Hi lbroering, it looks like it will be fine. Here is some information I found on the connecting cable you listed. It seems to be fine for a 1000base-sx, which should get underway with the SGBSX1 OK. This should provide a connection in concert as well. If you go through a Panel, you will have to probably ADJUSTABLE if the connection should be fine.

    -Tom
    Please mark replied messages useful

  • SRW2048 - UPnP errors

    Hello

    Since a few days, my srw2048 are flooding my logs (one week: 119.229 for switches about 40):

    % DBOVERFLOW-W-UPNP: UPnP retransmission DB overflow. #015

    What does this message mean? How can I solve this problem?

    Hi Jens,

    Thank you very much for the journal. As you indicated, you have a large network with many features.

    The SRW device has an internal memory pool that keeps UPnP messages for retransmission.
    The %UPNP-W-DBOVERFLOW: UPnP retransmission DB overflow messages indicate that this memory pool has been exhausted.

    This scenario might occur in networks with lots of UPnP devices and many UPnP control points each requesting UPnP reports from the SRW device.
    For example if you have a network with many PCs running Win XP and UPnP UI installed, the device might get many queries and utilize 100% of this
    memory pool.

    As far as we can see, the behavior is as designed - overflow occurs when too many messages are received within a short period of time.
    There is no memory leak, and after the en-queued messages were handled, new requests are accepted by the device.

    To summarize, these log messages are normal and do not adversely affect the performance of the switch.
    The switch should continue to filter and forward frames as configured.

    However, you could verify whether all this UPnP traffic is necessary on the network and eventually reconfigure the hosts generating it.

    Please let me know if you have any other questions.

    Best regards

    Nico glacier

    Senior Network Engineer - CCNA


  • Implementation of VLAN through SRW2048 & SG300-20

    Hi all

    I have a Linksys SRW2048 who has connected workstations. This switch is connected to a CSB SG300-20 by fiber that has connected on servers.

    The problem I have is that the internet is involved in the building is nearby the Linksys SRW2048 and I need to get to the SG300-20 without allowing access to the workstation so that it can pass through the filter of our content and then access all the workstations to it.

    I have 2 SRW2048 at SG300-20 fiber connection, is in use and connected servers to the rest of the network that the other is not in use.

    I guess I need to put two ports on say VLAN 10, one for internet connection ADSL modem and one for the miniGBIC use spare on switch SRW2048 fiber. Then the SG300-20 again once I'll need two ports on VLAN 10 on miniGBIC inflow and the port connect with unfiltered internet content filter

    The content filter will be connected then after it has been filtered to a port on the default VLAN for the rest of the workstations to access.

    In theory, the above is correct? If so could someone please go through what I have to do on the two switches to allow them to speak on the same VLAN.

    Thank you very much

    Matt

    Hi Matt,

    I just did this on my SRW208MP and my SRW208P-K9-NA

    Save your settings before you make these changes, so you can correct if you had problems.

    If I remember I did the following., but the VLANs have been already marked on the fiber ports.

    Step 1. I removed VLANs marked my fiber ports and just left ports uplink untagged VLAN by default.

    Step 2. My fiber uplink ports added to the Group of LAG 1 on both switches

    Step 3 now, I added selected each vlan and tag them individually on the Group 1 GAL

    Step 4.  Yes, and as you say, added the hypothetical ADSL modem to a switch as VLAN10 not signposted in port

    seems easy, good luck

    Best regards, Dave

  • Convert software SRW2048 SG300

    In my view, the SRW series is the same as basic material the SG300 series.

    Is there a way to update the firmware on the series SRW using firmware SG300?

    The SG300 firmware is much more usable. Also I'd rather have consistency we have the old SRW2024/48 and new switches SG300.

    Bob

    David,

    You are on point.

    the 300 series is an Update replacement and hardware and software of the oldest product SRW.

    If you have purchased order p/n SRW2008 the updated version here in the United States that's so order p/n SRW2008-K9-NA

    We made the change in order p/n for reasons of consistency so that if you ordered SRW2008 in the past you order now SRW2008-K9-xx

    where xx is a code region for regulatory requirements and power.

    SRW2008 was a linksys product while replacing, SRW2008-K9-NA, is for example a Cisco product that now takes care of switching L3, IPv6 and a bearable CLI and a whole bunch of new features.

    SRW2008-K9-NA has a cisco SG300-10 p/n internal.

    Refer to the following table a wide for some clarity on this subject.

    This table has been copied and pasted from the public announcement of the EOL, to October 2010 referenced in the URL that follows;

    http://www.Cisco.com/en/us/prod/collateral/switches/ps5718/ps9967/end_of_life_notice_c51-632243.html

    Part number of end of sale product

    Product description

    Replacement product reference number

    Replacement product description

    More information

    SRW2008-EU

    8-port 10/100/1000 Gigabit Switch with WebView

    SRW2008-K9-G5

    Managed switch of SG 300 - 10 10 Gigabit ports

    -

    SRW2008MP-EU

    8-port 10/100/1000 Gigabit Switch WebView Maximum Power PoE

    SRW2008MP-K9-EU

    Switch managed, SG 300-10MP, 10-port Gigabit PoE Max

    -

    SRW2008P-EU

    8-port 10/100/1000 Gigabit Switch with WebView and PoE

    SRW2008P-K9-EU

    Switch managed SG 300 - 10 p 10-port Gigabit PoE

    -

    SRW2008P-UK

    8-port 10/100/1000 Gigabit Switch with WebView and PoE

    SRW2008P-K9-UK

    Switch managed SG 300 - 10 p 10-port Gigabit PoE

    -

    SRW2016-EU

    16-port 10/100/1000 Gigabit Switch with WebView

    SRW2016-K9-EU

    Managed switch of SG 300 - 20 20-port Gigabit

    -

    SRW2024-CN

    24-port 10/100/1000 Gigabit Switch with WebView

    SRW2024-K9-CN

    Managed switch of SG 300 - 28 28-port Gigabit

    -

    SRW2024P - TO THE

    24-port 10/100/1000 Gigabit Switch with WebView and PoE

    SRW2024P-K9 - TO THE

    Managed switch of SG 300 - 28 p 28-port Gigabit PoE

    -

    SRW2024P-EU

    24-port 10/100/1000 Gigabit Switch with WebView and PoE

    SRW2024P-K9-EU

    Managed switch of SG 300 - 28 p 28-port Gigabit PoE

    -

    SRW2048

    48-Port 10/100/1000 Gigabit Switch with WebView

    SRW2048-K9-NA

    Managed switch of SG 300 - 52 52-port Gigabit

    -

    SRW2048-AR

    48-Port 10/100/1000 Gigabit Switch with WebView

    SRW2048-K9-AR

    Managed switch of SG 300 - 52 52-port Gigabit

    -

    SRW2048 - TO THE

    48-Port 10/100/1000 Gigabit with 4 Combo SFP switch WebView

    SRW2048-K9 - TO THE

    Managed switch of SG 300 - 52 52-port Gigabit

    -

    SRW2048-CN

    48-Port 10/100/1000 Gigabit Switch with WebView

    SRW2048-K9-CN

    Managed switch of SG 300 - 52 52-port Gigabit

    -

    SRW2048-EU

    48-Port 10/100/1000 Gigabit Switch with WebView

    SRW2048-K9-EU

    Managed switch of SG 300 - 52 52-port Gigabit

    -

    SRW2048-UK

    48-Port 10/100/1000 Gigabit Switch with WebView

    SRW2048-K9-UK

    Managed switch of SG 300 - 52 52-port Gigabit

    -

    SRW208 - TO THE

    8-port 10/100 Ethernet Switch with WebView

    SRW208-K9 - TO THE

    SF 300 - 08 8-port 10/100 managed switch

    -

    SRW208-CN

    8-port 10/100 Ethernet Switch with WebView

    SRW208-K9-CN

    SF 300 - 08 8-port 10/100 managed switch

    -

    SRW208G-EU

    8-port 10/100 Ethernet Switch with WebView, expansion Slots

    SRW208G-K9-G5

    SF 302-08 8-port 10/100 Switch managed with Gigabit Uplinks

    -

    SRW208MP

    8-port 10/100 Ethernet Switch WebView, Maximum power PoE

    SRW208MP-K9-NA

    SF 302-08MP 8-port 10/100 PoE Managed Switch w/Gig Links Max

    -

    SRW208MP-EU

    8-port 10/100 Ethernet Switch WebView, Maximum power PoE

    SRW208MP-K9-EU

    SF 302-08MP 8-port 10/100 PoE Managed Switch w/Gig Links Max

    -

    SRW208MP-UK

    8-port 10/100 Ethernet Switch WebView, Maximum power PoE

    SRW208MP-K9-UK

    SF 302-08MP 8-port 10/100 PoE Managed Switch w/Gig Links Max

    -

    SRW208P

    8-port 10/100 with WebView and PoE

    SRW208P-K9-NA

    SF 302 - 08 p 8-port 10/100 PoE Managed Switch w/Gig rising

    SRW208P - TO THE

    8-port 10/100 Ethernet Switch with WebView and PoE

    SRW208P-K9 - TO THE

    SF 302 - 08 p 8-port 10/100 PoE Managed Switch w/Gig rising

    -

    SRW208P-EU

    8-port 10/100 Ethernet Switch with WebView and PoE

    SRW208P-K9-EU

    SF 302 - 08 p 8-port 10/100 PoE Managed Switch w/Gig rising

    -

    SRW208P-UK

    8-port 10/100 Ethernet Switch with WebView and PoE

    SRW208P-K9-UK

    SF 302 - 08 p 8-port 10/100 PoE Managed Switch w/Gig rising

    -

    SRW224G4-CN

    24-port 10/100 + 4 Gigabit ports, 2 Combo SFP switch WebView

    SRW224G4-K9-CN

    SF 300-24 24-port 10/100 Switch managed with Gigabit Uplinks

    -

    SRW248G4 - TO THE

    48-Port 10/100 + 4 switch with WebView Gigabit ports

    SRW248G4-K9 - TO THE

    SF 300-48 48-port 10/100 Switch managed with Gigabit Uplinks

    -

    SRW248G4-EU

    48-Port 10/100 + 4-port Gigabit, 2 Combo SFP switch WebView

    SRW248G4-K9-EU

    SF 300-48 48-port 10/100 Switch managed with Gigabit Uplinks

    -

    SRW248G4-UK

    48-Port 10/100 + 4-port Gigabit, 2 Combo SFP switch WebView

    SRW248G4-K9-UK

    SF 300-48 48-port 10/100 Switch managed with Gigabit Uplinks

    -

    SRW248G4P

    48-Port 10/100 + 4 switch with WebView and PoE Gigabit ports

    SRW248G4P-K9-NA

    SF 300 - 48P 48-port 10/100 PoE Managed Switch w/Gig rising

    -

    SRW248G4P - TO THE

    48-Port 10/100 + 4 switch with WebView and PoE Gigabit ports

    SRW248G4P-K9 - TO THE

    SF 300 - 48P 48-port 10/100 PoE Managed Switch w/Gig rising

    -

    SRW248G4P-UK

    48-Port 10/100 + 4 switch with WebView and PoE Gigabit ports

    SRW248G4P-K9-UK

    SF 300 - 48P 48-port 10/100 PoE Managed Switch w/Gig rising

    -

    Order details on the 300 series check the following URL;

    http://www.Cisco.com/Cisco/Web/solutions/Small_Business/products/routers_switches/300_series_switches/index.HTML-tab-models

    Bob, please do not order the older SKU, but order the replacement SKU with a K9 in the p/n. These parts new or updated numbers also come with a substantial warranty, in order to check the datasheet for this information on the warranty.

    Best regards, Dave

  • Trunk between SRW2048

    Hi all, I need to put a trunk between two SRW2048 connected via a fiber link, in order to leave a vlan to share between them.  My configuration is: switch A: - default untagged VLAN 1 - 10 of VLAN ID custom, named "wifi" - port 47-online fiber, defined as 'trunk', the two Vlan 1 and 10 are joined with the trunk - port 11: I want that he the VLAN 10, in order to see the 11 switch switch B: - by default without tag VLAN 1 - port custom VLAN ID 10 named "wifi" - port 48-online fiber, defined as 'trunk', the two Vlan 1 and 10 are joined with the trunk - port 11: I want the VLAN 10, to see the way 11 switch has tried to set the two port 11 mode "general", tag, joined only in VLAN 10, but I could not bind on the optical fiber. I tried many configurations for the two port 11, but they does not work. I think the 48 and 47 of fiber ports configurations are ok.  I hope you can help me thank you Alessandro Note:-yesterday I updated both firmwares to 1.2.2d; After that, I have an error in recording 'VLAN of Ports' setting on both switches. I check all the parameters. They seems ok, but this page (and only this) gives this error: line = 1 Type = unknown value = null value error diagnosis = may be lack of parameters (join1) in the page.  -I turned the 'enable 802. 1 x' flag on 'Security' => "' 802.1 x Settings"-I'm not using GVRP; " When I join the port to VLAN it gives me an error 'web' on Internet Explorer version 6 and 8, and I'm not able to reach the ports of vlan. On the other hand, I see the VLAN custom between switches only if I attach somethings to 11 ports (I use a dhcp server on one port and dhcp on another client).

    Only, I was struggling with today myself. That's what I had to do to get the VLAN on the trunk ports between SRW2048 and a SLM2024. Make the port numbers to the top, but you get the idea.

    SRW2048

    1-12 of Harbour = VLAN 1

    13-15 = port 3 VLAN, unidentified, mode = generally accept the type of weft = all, pvid 3

    40-43 = 2 port VLAN, unidentified, mode = generally accept the type of weft = all, pvid 2

    Port 47/48 = VLAN1, 2, 3 VLAN Trunk port = port should be vlan1, 2, 3 has joined to make you think it's the tag for 2.3 (check it, I'm 100% I added the and when I checked once again, they were gone.) "I think that changes to other environments will remove them?)

    SLM2024

    1-10 = VLAN 1

    14 = 3 VLAN, unidentified, mode = generally accept the type of weft = all, pvid 3

    16-18 = 2 VLANS, unidentified, mode = generally accept the frame type = alll, pvid 2

    12 (Trunk port) Add VLAN 1,2,3 with 2.3 tagged port

    Setup like that I could get access to all three VLANS on the trunk.

  • SRW2048 - trunk port

    Hello

    I have a question according to the behavior of the trunk port.

    I need to connect Linksys Cisco Catalyst switch. On the catalyst I've implemented the port in trunk mode.

    I also put the SRW2048 port in trunk mode. But the switches are not able to communicate with each other.

    Is it possible to implement on the SRW2048 to accept all VLAN Tags on the trunk port. Because it looks like

    be slightly different behavior of cisco switches where are all the VLAN to the trunk mode port.

    I don't speak dot1q encapsulation (tag VLAN)

    The switch has the new firmware: v1.2.2d

    Thank you for your response.

    Juraj

    In contrast to the catalyst, the SRW does not automatically add all the VLANS on the switch to a trunk port. Instead, you must do all your Member VLAN trunk mode port.

  • SRW2048 port mirroring

    Hello

    Does anyone know the specs on port mirroring feature for Cisco SRW2048 48 - Port Gigabit Switch?

    I need to know:

    1.-y there a limit to the port mirroring sessions?

    2 - a target port can receive traffic from multiple ports?

    Hello Alejandro,

    This switch supports only 1 session - i.e. the 1 target mirror port. SRW and EMS/EMS switches can have up to 8 ports source while SLM switches can have up to 4 ports from source. In any case, there is only one target mirror port.

    Thank you

    Ivor

  • SWR2048: Question optical fiber

    Guys, I'm trying to find an answer to a problem

    I have a campus that uses about 8 switch SRW2048 around campus.

    They will install the fiber between the buildings to improve speed (currently using Ethernet - very slow)

    Here are my questions:

    1. can I connect the fiber-optic lines directly in SRW2048 switches using their ports mini-GBIC, instead of going to a Media Converter and then to the ethernet line?

    2 should. what equipment I fill this?

    From my understanding, it's doable, but I get lots of different answers to make this work 100%.

    Any ideas would be greatly appreciated.

    These products are processed by the Cisco Small Business support community. (URL: https://supportforums.cisco.com/community/netpro/small-business)

Maybe you are looking for