How to put a common page for all users after loging on?

Hi all
"My dashboard" is now the default page after logon.
I want to put a home page by default for all users. users can see the homepage after loging on.

How to change the default dashboard "My dashboard" to the "Home page" for all users?

Thank you
Dan
Advertisement

Hello

Steps to follow:

Tried to put the default dashboard for all users.
1. creates a session init block
"2 source of data used in select ' / shared/SH Test / _portal / Test1" double
3. This value assigned to the variable of session CHEMINPORTAIL
4. in presentation services > Administration > my account > default dashboard must be set to "default". Then only the dashboard specified in block init will appear otherwise my account will override the init block.
5. save the changes to the RPD.
5 disconnect and reconnect to see if it works well. It works perfectly fine.

For more details, please see the document of CSG replication. But this is for all users.

If the customer wishes to have a user/group basis homepage.
1. they should have 2 separate tables.
i. Group_path_tab with 2 columns. Group_id, portal_path
Wise group path portal for all groups
II. user map table group
Group_id, groupname, user_id

The user should be part of a group.

2. then in the writing init bulk sql must be something like this

Select A.portal_path in the Group_path_tab A, User_group_map B
where = B.user_id: USER
and B.Group_id = A.Group_id

SO, based on the USER session variable, it will try to identify the group, and then the portal_path.
Finally, set this value to the session CHEMINPORTAIL variable.

Ref:
http://total-bi.com/2011/01/OBIEE-11g-change-default-dashboard/
Thank you!

Tags: Business Intelligence

Similar Questions

  • How can I block the SMTP for all users but mail server

    I can't understand (1) how can I refuse port 25 for all users on the network and allow for Exchange server SMTP, also I have MS Exchange, which manages the web and smtp and in my setup below you can see that there static mapping to publick ip with http/smtp only, then (2) how can we separate the traffic entering a publc IP will outside servers inside ex : (MSexchange public ip address is x.x.x.207-> http = 172.16.2.13, 172.16.2.14 = smtp)

    Thank you

    ___________________________________________________

    6.3 (1) version PIX

    interface ethernet0 car

    Auto interface ethernet1

    ethernet0 nameif outside security0

    nameif ethernet1 inside the security100

    names of

    name 172.16.4.10 pdc

    name 172.168.4.11 llc

    name 172.16.4.11 ftp

    object-group service E-mail tcp

    port-object eq www

    EQ smtp port object

    object-group service tcp - udp terminal

    3389 3389 port-object range

    object-group service mw tcp - udp

    Beach of port-object 367 367

    radmin tcp service object-group

    RemoteAdmin description

    4899 4899 object-port Beach

    object-group service mw1 tcp

    Beach of port-object 367 367

    access-list 101 tcp refuse any any eq smtp

    access-list 101 permit tcp any host object-group x.x.x.251 terminal

    access-list 101 permit tcp any host x.x.x.214 object-group radmin

    access-list 101 permit tcp any email host x.x.x.207 object-group

    access-list 101 permit tcp any host x.x.x.212 object-group mw1

    access-list 101 permit tcp any host x.x.x.211 eq ftp

    sheep ip access-list allow any 192.168.101.0 255.255.255.240

    IP address outside x.x.x.194 255.255.255.192

    IP address inside 172.16.2.1 255.255.0.0

    IP verify reverse path to the outside interface

    IP verify reverse path inside interface

    alarm action IP verification of information

    IP audit attack alarm drop action

    IP local pool mypool 192.168.101.1 - 192.168.101.20

    don't allow no history of pdm

    ARP timeout 14400

    Global interface 10 (external)

    NAT (inside) 0 access-list sheep

    NAT (inside) 10 0.0.0.0 0.0.0.0 0 0

    static (inside, outside) x.x.x.212 172.16.4.12 netmask 255.255.255.255 0 0

    static (inside, outside) x.x.x.251 172.16.4.51 netmask 255.255.255.255 0 0

    public static x.x.x.214 (Interior, exterior) pdc netmask 255.255.255.255 0 0

    public static x.x.x.211 (Interior, exterior) ftp netmask 255.255.255.255 0 0

    "REM # 172.16.2.13's Exchange with Outlook Web servers #

    static (inside, outside) x.x.x.207 172.16.2.13 netmask 255.255.255.255 0 0

    Access-group 101 in external interface

    Route outside 0.0.0.0 0.0.0.0 x.x.x.193 1

    enable floodguard

    Sysopt connection permit-pptp

    VPDN PPTP-VPDN-group accept dialin pptp

    VPDN group PPTP-VPDN-GROUP ppp authentication pap

    VPDN group PPTP-VPDN-GROUP ppp authentication chap

    VPDN group PPTP-VPDN-GROUP ppp mschap authentication

    VPDN group PPTP-VPDN-GROUP ppp encryption mppe 40

    VPDN group VPDN GROUP-PPTP client configuration address local mypool

    VPDN group VPDN GROUP-PPTP client configuration dns 172.16.2.6 172.16.4.6

    client PPTP-VPDN-GROUP VPDN group configuration wins nymc_pdc

    VPDN group VPDN GROUP-PPTP pptp echo 60

    VPDN group VPDN GROUP-PPTP client for local authentication

    VPDN username * password *.

    VPDN allow outside

    This is your problem:

    Access-group 101 in external interface

    You link this access list to your external interface. This means that the rules are applied to incoming traffic IN your network. The implicit IP any any rule is because you have not bound to an access list on your inside interface.

    To prevent users from going out, you will need this:

    access list permit tcp host exchange_IP OUTPUT no matter what eq smtp

    access list tcp OUTPUT deny any any eq smtp

    Access-group interface inside OUT

    See how this access list is linked to the inside interface... it will affect traffic leaving your network. Note: Once you apply this inside allow any interface it will remove the implicit.

  • How to register ActiveX exe server for all users

    Hello

    I'm aware that with newer versions of the CVI and Windows when you generate an ActiveX exe server, it records only the server for the user profile.  I read one white papers OR who said that computer administrator may register the server for all users.  I am an administrator for the development of PC we use.  I went to the command and he ran as the administrator of the PC.  I then navigate to the path of the exe.  I published the regserver command.  Unfortunately, I am unable to distinguish if the server exe was registered for all users or if it combined again to my user profile.  Our server exe is called by another program of the CVI.  To validate if the server exe had been registered for all users, I had a user who had not built server exe on the development PC connection and try to start the server within its own CVI program exe.  When this has been attempted, the user receives an error "class not registered".  The user was not able to successfully launch the exe of the server until it has built on the PC itself.  It does not appear that the administrator regserver command worked to save the exe file of the server for all users.  Is anyone aware of any steps that I may have missed?

    I'm working on a Windows 7 with Service Pack 2 for LabWindows/CVI 2013.

    Thanks in advance.

    You will probably have to use Google.

    http://social.msdn.Microsoft.com/forums/en-us/0022ca21-CAA2-4be5-b519-757ff9daf7fb/how-to-register-3...

    or maybe http://social.msdn.microsoft.com/Forums/vstudio/en-US/4fb96971-53a1-4e25-bc75-b49cfaf4d574/problems-...

  • How to set preferences of creation for all users - machine laboratory at the University?

    I'll put up for our University editing room which has a CC license "per machine". It is a PC facility. This machine will be used by a class of students who will register with their own credentials. I need to set preferences for the first (video output, default working space planning etc. discs) so that it is the same for all users connecting from us want a consistent configuration for educational purposes and not want to help every student to configure so that it displays correctly on monitors. Is there a way to save this default setting for each user?

    The most important of them is the preferences - reading to set up the second monitor.

    Post edited by: Bruce Cooke

    Just copy the files preference and workspace of your user folder.

    Mylenium

  • How to set the common lov for all blocks

    Hai All

    I created two block named block 1 and block 2.

    And I created a lov for block1 display their name and code.

    Now I need the lov even block and how do I fix this lov for block


    Thanks and greetings

    Srikkanth.M

    I have two blocks namely head and employee block

    These two blocks are blocks of database?

    In the next block, I got the employees under the head and the Department

    So that these data are related or using any other means?

    I had a single table and I need to enter the data.
    Table called hierarchy_tree
    Head_Empcode, Emp_empcode, From_Date and To_Date.

    This table is for everyone on the block you used in your form?

    My question is if there are four employee under a head then if possible enter all the used four simultaneously.

    You can enter data simultaneously. But you can post sample data. So it will be easy to say something?

    -Clément

  • How to create a default profile for all users of Firefox 9.

    I run a computer lab and am looking for a way to create a default profile in Firefox 9 that allows new users. I want them to be able to launch Firefox for the first time and see my home page. I want to disable any control for default browsers, firstrun pages or all the other guests.

    The former for group policy .adm files did not work longer.

    See http://www.frontmotion.com/Firefox/howtodeploy.htm

    You can create a defaults\profile file in the Firefox program folder and place the files that it be used to create and initialize a new profile.

  • How to make the common control for all pages button in TABCONTROL?

    Hi all

    I use a TABCONTROL to my application. I'm going to STOP and REGISTER the control. I have to show this key to all pages in a TABCONTROL. How can I do?

    Kindly help me?...

    Hi srinivasan,.

    If you want to keep 'Save' and 'Stop' common, why would you keep the tab control? Your tab control takes all the space on the front panel? If so, you can have SAVE and STOP on other vi, and you can call this (MODAL) vi.

  • How to set a common background for multiple users?

    We have several users for each computer on the network.  I have put a public office and wish to use our logo that is on "public images" as a background common to each machine.

    This can be done through GPO

    User - Administrative - Office - Office templates configuration - enable Active Desktop wallpaper and office.
  • How to create a default profile for all users of a computer under Windows 7/Vista for Firefox versions greater than 8? I would that all new users on a computer to get the same values by default, homepage, bookmarks, etc...

    I found some help on older versions of Firefox, but I can't seem to find anything for the latest versions greater than 8. There must be a way to do this for imaging large scale.

    Have you created a defaults\profile in the folder of the program Firefox (C:\Program Files\Mozilla Firefox\)?

    All files in this folder will be moved into each newly created profile folder.

    To give the prefs a default, it is best to do this via a mozilla.cfg file.

    Use a mozilla.cfg file in the Firefox program folder to lock the prefs or specify default values.

    Place a local file - settings.js in the defaults\pref folder where you will also find the channel - prefs.js to specify using mozilla.cfg file.

    pref("general.config.filename", "mozilla.cfg");
    pref("general.config.obscure_value", 0); // use this to disable the byte-shift
    

    See:

    You can use these functions in mozilla.cfg:

    defaultPref();  // set new default value
    pref();         // set pref, but allow changes in current session
    lockPref();     // lock pref, disallow changes
    
  • Dashboard page. How to do it as a page of the default dashboard for all users.

    Hi all

    I created a dashboard with a page to publish the ads. Now, I want to make this dashboard as the common dashboard for all users. I donot have the catalog presentation groups where to use the LDAP protocol in my org.

    Thank you
    S

    Hello
    We can do this by using the session System Portal path variable

    Reference http://obiee101.blogspot.com/2008/06/obiee-directing-user-to-default.html

    Thank you
    Saichand.v

  • 2 How to save the settings for all users.

    I recently had to move the hearing to a vista machine.

    Now, the Setup is a slight pain in the * mainly because of Vista in Vista.

    But now that I put it in place under my profile how can I keep those settings for all users?

    When a new person connects to this computer, it goes to the built-in default material (which of course didn't is not connected to anything) and not to the sound card that is connected to the mixer.

    So what I'm after, is a way to save all settings (including workspaces) and their default for all users (including users)

    (Please tell me there's a way to do it...) Having to configure AA for each trainee or a guest is going to be an incredible pain in my *.)

    Thank you.

    Audition CS6 and later have the opportunity to create "Machine-specific device settings" that replace a users roaming profile preference files when you connect to jobs at random, but cela was not available in Audition 3.  There may be solutions workaround, depending on your network configuration, but nothing as nice and direct.

  • How can I disable the MonitorPrintJobStatus on Server 2008 R2 RDS for all users?

    We have a Server 2008 R2 RDS with HP LaserJet printers installed.  At every printjob printer monitor HP arrives.

    How can I disable this printer for all users?

    THX

    Tcpip

    I found it here:

    http://h20000.www2.HP.com/BC/docs/support/SupportManual/c00767072/c00767072.PDF

    the registry key is

    SSNPNotifyEventSetting REG_DWORD 0x00000001; 0 = disabled.

  • Configuring the desktop for all users

    When you use Windows 7, is it possible to put up desktop shortcuts for all users who like to log onto the computer, it was in XP? Thank you!

    C:\Users\All Users\Bureau. You can copy shortcuts out there, and it will be displayed on any connected user.

  • How to hide the 'privacy statement' for all pages

    Hi all

    I have a requirement to hide the "Confidentiality" comes at the bottom right of the
    page for all pages, I know they hide through the controller extension, but I want to avoid
    to extend the controller for each page, is their any other way to hide this privacy statement

    any suggestions would be very welcomed.

    thanx

    Pratap

    Hello

    1. connect to SSHRC.
    2. Select Customize Page link at the top right of the page.
    3. Select the context button choose.
    4. in the field drop-down list select foot of OA.
    5. click on apply.
    6 extend the protection of personal information.
    7. click on customize pencil icon.
    8. set the property Rendered false at the required level.
    9. click on apply.
    10. click on back to the app link.

    I hope this helps.

    See you soon,.
    Prasanna

  • I made my largest site and how can keep the same size for all other sites?

    I did the 2 larger site and how to keep the same size for all pages when I re - open the web browser?

    You can use an extension to set a page zoom and the size of the default font on the web pages.

Maybe you are looking for