Need help implimenting MORE FLA in c ++ via XMP sdk

I am apparently suffering from the brain stem major bitrot and generating a lot of brain coredumps, and I need help.

I use the XMP toolkit sdk 5.1.2 in c ++ under gcc on Debian to impliment incorporation MORE FLA licensing metadata (reference: http://ns.useplus.org/LDF/ldf-XMPReference ) in images.

I have no problem generating more consistent DFL xmp in the code for all EXCEPT for line inputs simple detail like "<RDF: type RDF: resource=" more: LicenseeDetail "/ >" in several places in the specification of the FLA, namely:

< holder: more >

< RDF: SEQ >

< rdf:li >

< RDF: type RDF: resource = "more: LicenseeDetail" / >

< LicenseeID: more > http://plus-ID.org/AAA-987 < / more: LicenseeID >

ABC advertising agency < more: LicenseeName > < / more: LicenseeName >

< / rdf:li >

< / RDF: SEQ >

< / more: holder >

I can generate the appropriate memory then parse text to get an appropriate SXMPMeta and merge that, but I'd really like to be able to correctly generate the xmp in the code and would appreciate any help to prevent any new brainrot!

I am sure it is simple and banal, but now I can't see the trees because of the forest... Thank you

Hello Michael, thanks again for your questions and suggestions, Professor Garcia is one MORE volunteer who provided valuable assistance and advice in the original drafting of our license data Format specifications. His post here as a result directly of my request for his comments in response to this question raised in this thread, independently confirms that our understanding and our approach is correct.

I confirmed that the items that you can't generate are not necessary in XMP and we have removed the examples listed in our spec.  Please note that although some of the examples in our FLA XMP specifications online, it lacked the attributes 'rdf:parseType', all these appear correctly in the downloadable example files. These unintended omissions have been corrected as well. We suggest using our downloadable example files.

The suggestion in your most recent message about our version control was wrong but understandable.  The difference between the previous specifications and specifications in place at the time that you copied recently it is of course the result of ongoing changes in response to this issue, shared among other volunteers experts advising MORE.  A you have copied a few moments later, you would have probably found the 1.2.1 update version number.  That said, once we fixed a minor error in the presentation of the specification rather than a material revision to the specification itself, we may or may not choose to note this review.

Please indicate any other matter related to the specification or to the adoption of the standards. As we have demonstrated here, we act quickly to solve these issues.

See you soon

Jeff

Tags: Adobe Developers

Similar Questions

  • Need help from blackBerry Smartphones: send files via Bluetooth for my Curve 8900

    Hi all

    Earlier this week, I made the change to a BB and overall I am very happy with it, but there is a thing that is annoying on the phone and despite my efforts and a lot of tinkering, I was not able to solve this problem, I'm looking for help.

    I try to send files to other Bluetooth devices to my BB 8900 and I can't do work of t. strangely, I can send my BB files to other Bluetooth devices with no problems but I can't send things on my device.

    I lived the articles (e.g. http://www.blackberry.com/btsc/microsites/search.do?cmd=displayKC&docType=kc&externalId=KB04132&slic... )

    but in vain.

    In a nut shell, I enabled bluetooth on my camera, I made detectable and combined with other devices that I am trying to transfer files from, I went into options of the terminal for these devices and their confidence, and then I tried to send files.

    If I send from another phone (LG viewty) or Nokia E61i, I get an error message indicating that "send failed".

    If I send a computer that was paired, I select the file I want to send > right click > sent to > Bluetooth > other and select my BB8900 in the list of paired devices. At this point, the computer appears to try to send the file, but I am presented with an error message indicating "file transfer Service is not found on device BB8900."

    Why is this? How do I am able to send files to my BB 8900 but not sent to it, and what can I do to solve this problem?

    This problem is causing me a lot of grief that I have given on other phones, I need to transfer to my new BB, unfortunately I do not have a USB cable to one of the phones, so Bluetooth is the best alternative.

    Please can someone help!

    Thanks in advance,

    /Chuck

    OK, so after re-reading of this last KB article, I realized that I was a complete dunce!

    I have now managed to successfullty receive pictures and audio files on my BB.

    Thanks for your help!

  • Need help to access the internal network via VPN on ASA5505 8.4 (1)

    Recently, I upgraded my ASA5055 from 8.02 to 8.4 and since I have updated to the new version I can access my home network is no longer through the VPN. I can connect to the VPN with no problems however I can no longer ping or you connect to my network of 10.0. Someone would be kind enough to look at my config and tell me what needs to be added to make it work? In my old config, I had a statement of NAT for VPN that is no longer here.

    I also wanted to configure WebVPN to work as well, and this is something that I've never been able to understand. Is it also possible that I can be on my 20.0 network and connect to the VPN and access 10.0 as well? When it is connected to my network of 20.0 I'm not received credentials to connect to the VPN. I would be grateful if someone can help out me. The major part of this is the first part of this question.

    My configuration:

    ASA Version 8.4 (1)

    !

    ASA5505 hostname

    domain xxxxxxxx.dyndns.org

    enable encrypted password xxxxxxxxxxxx

    xxxxxxxxxxxxxxx encrypted passwd

    names of

    nameserver 192.168.10.2

    Office of name 192.168.10.3

    name Canon 192.168.10.5

    name 192.168.10.6 mvix

    name 192.168.10.7 xbox

    name 192.168.10.8 dvr

    name 192.168.10.9 bluray

    name 192.168.10.10 lcd

    name 192.168.10.11 mp620

    name 192.168.10.12 kayla

    name 192.168.1.1 asa5505

    name 192.168.1.2 ap1

    name 192.168.10.4 mvix2

    name 192.168.10.13 lcd2

    name 192.168.10.14 dvr2

    !

    interface Vlan1

    nameif management

    security-level 100

    IP address asa5505 255.255.255.248

    management only

    !

    interface Vlan2

    0050.8db6.8287 Mac address

    nameif outside

    security-level 0

    IP address dhcp setroute

    !

    interface Vlan10

    nameif private

    security-level 100

    IP 192.168.10.1 255.255.255.224

    !

    interface Vlan20

    nameif Public

    security-level 100

    IP 192.168.20.1 255.255.255.224

    !

    interface Ethernet0/0

    Description pointing to WAN

    switchport access vlan 2

    !

    interface Ethernet0/1

    Uplink port Linksys 12 description

    switchport access vlan 10

    !

    interface Ethernet0/2

    Description Server 192.168.10.2/27

    switchport access vlan 10

    !

    interface Ethernet0/3

    Uplink Eth1 management description

    !

    interface Ethernet0/4

    switchport access vlan 30

    !

    interface Ethernet0/5

    switchport access vlan 30

    !

    interface Ethernet0/6

    switchport access vlan 30

    !

    interface Ethernet0/7

    Description of Cisco 1200 Access Point

    switchport trunk allowed vlan 1,10,20

    switchport trunk vlan 1 native

    switchport mode trunk

    !

    Banner motd users only, all others must disconnect now!

    boot system Disk0: / asa841 - k8.bin

    passive FTP mode

    clock timezone PST - 8

    clock summer-time recurring PDT

    DNS server-group DefaultDNS

    domain xxxxxxx.dyndns.org

    network object obj - 192.168.50.0

    192.168.50.0 subnet 255.255.255.0

    Server network objects

    host 192.168.10.2

    network object obj - 192.168.10.0

    192.168.10.0 subnet 255.255.255.224

    network object obj - 192.168.20.0

    subnet 192.168.20.0 255.255.255.224

    network server-01 object

    host 192.168.10.2

    network server-02 object

    host 192.168.10.2

    xbox network object

    Home 192.168.10.7

    xbox-01 network object

    Home 192.168.10.7

    xbox-02 network object

    Home 192.168.10.7

    xbox-03 network object

    Home 192.168.10.7

    xbox-04 network object

    Home 192.168.10.7

    network server-03 object

    host 192.168.10.2

    network server-04 object

    host 192.168.10.2

    network server-05 object

    host 192.168.10.2

    Desktop Network object

    host 192.168.10.3

    kayla network object

    Home 192.168.10.12

    Home_VPN_splitTunnelAcl list standard access allowed 192.168.10.0 255.255.255.224

    outside_access_in list extended access permit tcp any any eq 3389

    outside_access_in list extended access permit tcp any any eq 2325

    outside_access_in list extended access permit tcp any eq ftp server object

    outside_access_in list extended access permit tcp any any eq 5851

    outside_access_in list extended access udp allowed any any eq 5850

    outside_access_in list extended access permit tcp any any eq pptp

    outside_access_in list extended access udp allowed any any eq syslog

    outside_access_in list extended access udp allowed any any eq 88

    outside_access_in list extended access udp allowed any any eq 3074

    outside_access_in list extended access permit tcp any any eq 3074

    outside_access_in list extended access permit tcp any any eq field

    outside_access_in list extended access udp allowed any any eq field

    outside_access_in list extended access permitted tcp everything any https eq

    outside_access_in list extended access permit tcp any eq ssh server object

    outside_access_in list extended access permit tcp any any eq 2322

    outside_access_in list extended access permit tcp any any eq 5900

    outside_access_in list extended access permit icmp any any echo response

    outside_access_in list extended access permit icmp any any source-quench

    outside_access_in list extended access allow all unreachable icmp

    outside_access_in list extended access permit icmp any one time exceed

    outside_access_in list extended access udp allowed any any eq 5852

    KaileY_splitTunnelAcl list standard access allowed 192.168.10.0 255.255.255.224

    pager lines 24

    Enable logging

    timestamp of the record

    exploitation forest-size of the buffer of 36000

    logging warnings put in buffered memory

    recording of debug trap

    asdm of logging of information

    address record [email protected] / * /

    exploitation forest-address recipient [email protected] / * / level of errors

    Management Server host forest

    MTU 1500 management

    Outside 1500 MTU

    MTU 1500 private

    MTU 1500 Public

    local pool IPPOOL 192.168.50.2 - 192.168.50.10 255.255.255.0 IP mask

    local pool VPN_POOL 192.168.100.2 - 192.168.100.10 255.255.255.0 IP mask

    no failover

    ICMP unreachable rate-limit 1 burst-size 1

    ICMP allow all outside

    ASDM image disk0: / asdm - 641.bin

    don't allow no asdm history

    ARP timeout 14400

    !

    Server network objects

    NAT (private, foreign) static tcp ftp 5851 service interface

    network object obj - 192.168.10.0

    NAT (private, foreign) dynamic interface

    network object obj - 192.168.20.0

    NAT (outside) dynamic public interface

    network server-01 object

    NAT (private, outside) interface static 2325 2325 tcp service

    network server-02 object

    NAT (private, outside) interface static udp syslog syslog service

    xbox network object

    NAT (private, outside) interface static service udp 88 88

    xbox-01 network object

    NAT (private, outside) interface static service udp 3074-3074

    xbox-02 network object

    NAT (private, outside) interface static service tcp 3074-3074

    xbox-03 network object

    NAT (private, outside) interface static tcp domain domain service

    xbox-04 network object

    field of the udp NAT (private, foreign) of the static interface function

    network server-03 object

    NAT (private, outside) interface static tcp https https service

    network server-04 object

    Static NAT (private, outside) interface service tcp ssh 2322

    network server-05 object

    NAT (private, outside) interface static 5900 5900 tcp service

    Desktop Network object

    NAT (private, outside) interface static service tcp 3389 3389

    kayla network object

    NAT (private, outside) interface static service udp 5852 5852

    Timeout xlate 03:00

    Timeout conn 01:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

    Sunrpc timeout 0:10:00 h323 0:05:00 h225 mgcp from 01:00 0:05:00 mgcp-pat 0:05:00

    Sip timeout 0:30:00 sip_media 0:02:00 prompt Protocol sip-0: 03:00 sip - disconnect 0:02:00

    Timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute

    timeout tcp-proxy-reassembly 0:01:00

    dynamic-access-policy-registration DfltAccessPolicy

    AAA authentication enable LOCAL console

    AAA authentication http LOCAL console

    the ssh LOCAL console AAA authentication

    AAA authentication LOCAL telnet console

    Enable http server

    http 192.168.1.0 255.255.255.248 management

    redirect http outside 80

    location of SNMP server on the Office floor

    SNMP Server contact [email protected] / * /

    Community SNMP-server

    Server enable SNMP traps snmp authentication linkup, linkdown cold start

    No vpn sysopt connection permit

    Crypto ipsec transform-set ikev1 SHA-ESP-3DES esp-3des esp-sha-hmac

    Crypto-map dynamic outside_dyn_map pfs set 20 Group1

    Crypto-map dynamic outside_dyn_map 20 set transform-set ESP-3DES-SHA ikev1

    life together - the association of security crypto dynamic-map outside_dyn_map 20 28800 seconds

    Crypto-map dynamic outside_dyn_map 20 kilobytes of life together - the association of safety 4608000

    map outside_map 65535-isakmp ipsec crypto dynamic outside_dyn_map

    outside_map interface card crypto outside

    Crypto ikev1 allow outside

    IKEv1 crypto policy 10

    preshared authentication

    3des encryption

    sha hash

    Group 2

    life 86400

    Telnet timeout 5

    SSH 192.168.1.0 255.255.255.248 management

    SSH 0.0.0.0 0.0.0.0 outdoors

    SSH timeout 30

    Console timeout 30

    access to administration management

    dhcpd dns 24.205.1.14 66.215.64.14

    dhcpd ping_timeout 750

    dhcpd field xxxxxxxx.dyndns.org

    dhcpd outside auto_config

    !

    dhcpd manage 192.168.1.4 - 192.168.1.5

    dhcpd enable management

    !

    dhcpd address private 192.168.10.20 - 192.168.10.30

    enable private dhcpd

    !

    dhcpd 192.168.20.2 public address - 192.168.20.30

    dhcpd enable Public

    !

    a basic threat threat detection

    statistical threat detection port

    Statistical threat detection Protocol

    Statistics-list of access threat detection

    no statistical threat detection tcp-interception

    Server NTP 192.43.244.18

    Server NTP 129.6.15.28

    WebVPN

    internal Home_VPN group strategy

    attributes of Group Policy Home_VPN

    value of 8.8.8.8 DNS Server 4.2.2.2

    Ikev1 VPN-tunnel-Protocol without ssl-client

    Split-tunnel-policy tunnelspecified

    value of Split-tunnel-network-list Home_VPN_splitTunnelAcl

    value by default-field www.xxxxxx.com

    the address value IPPOOL pools

    WebVPN

    the value of the URL - list ClientlessBookmark

    political group internal kikou

    group attributes political kikou

    value of 8.8.8.8 DNS Server 4.2.2.2

    Ikev1 VPN-tunnel-Protocol

    Split-tunnel-policy tunnelspecified

    value of Split-tunnel-network-list KaileY_splitTunnelAcl

    XXXXXXX.dyndns.org value by default-field

    username scottrog encrypted password privilege 0 xxxxxxxxxxxxxx

    user_name john encrypted password privilege 0 xxxxxxxxxxxxxxx

    username joek encrypted password privilege 0 xxxxxxxxxxxx

    eostrike encrypted xxxxxxxxxxxx privilege 15 password username

    username almostsi encrypted password privilege 0 xxxxxxxxxxxxxx

    username ezdelarosa password xxxxxxxxxxxxxxencrypted privilege 0

    type tunnel-group Home_VPN remote access

    attributes global-tunnel-group Home_VPN

    IPPOOL address pool

    LOCAL authority-server-group

    authorization-server-group (outside LOCAL)

    Group Policy - by default-Home_VPN

    authorization required

    IPSec-attributes tunnel-group Home_VPN

    IKEv1 pre-shared-key *.

    type tunnel-group SSLClientProfile remote access

    tunnel-group SSLClientProfile webvpn-attributes

    enable SSLVPNClient group-alias

    tunnel-group type ClientLESS remote access

    tunnel-group kanazoé type remote access

    attributes global-tunnel-group kanazoé

    address VPN_POOL pool

    by default-group-policy kikou

    tunnel-group KaileY ipsec-attributes

    IKEv1 pre-shared-key *.

    by default-group Home_VPN tunnel-Group-map

    !

    !

    context of prompt hostname

    call-home

    Profile of CiscoTAC-1

    no active account

    http https://tools.cisco.com/its/service/oddce/services/DDCEService destination address

    email address of destination [email protected] / * /

    destination-mode http transport

    Subscribe to alert-group diagnosis

    Subscribe to alert-group environment

    Subscribe to alert-group monthly periodic inventory

    monthly periodicals to subscribe to alert-group configuration

    daily periodic subscribe to alert-group telemetry

    Cryptochecksum:438ed6084bb3dc956574b1ce83f52b86

    : end

    ASA5505 #.

    Here are the declarations of NAT for your first question:

    network object obj - 192.168.100.0

    255.255.255.0 subnet 192.168.100.0

    NAT (private, foreign) source static obj - 192.168.10.0 obj - 192.168.10.0 destination static obj - 192.168.50.0 obj - 192.168.50.0

    NAT (private, foreign) source static obj - 192.168.10.0 obj - 192.168.10.0 destination static obj - 192.168.100.0 obj - 192.168.100.0

    And 'clear xlate' after the above and that should fix your first question.

    I would check your second question and get back to you shortly.

  • Need help Reparing via USB/burned disc with ISO

    I need help, repair corrupted on my computer files.  I'll explain what are the errors I get and what I have done to try to fix.  Because I feel I have tried everything, I'm thinking to update or repair via a USB port or the drive with an ISO will solve the problem.

    Apparently, everything was going well on my computer until I updated to Windows 8.1.  After I updated, integrated into my laptop keyboard no longer works as well as many other problems of pilot.  I wrote chalk this up to compatibility problems and decided to contact Microsoft Live Help.  Unfortunately, the Microsoft representative could not solve the problem after checking my computer remotely.  They recommended that contact Acer (the manufacturer of my computer).
    After another Office remote access with Acer, they were also able to help me and led me to believe that my computer had been hijacked.  Because the way my computer working fine before the update, I refused the very persistent representative, encouraging me to spend $ 500 to the UN-hijack and install security software, which I already ran.
    1. If my first attempt to solve the problem has been completely re - install Windows 8.  I have reset the factory settings and deleted all the files associated with my computer.  This problem resolved most of the issues I had, including the broken keyboard.  Then I noticed that I was getting errors with Windows Smart Screen Filter and a quick search on this question led me to a few other suggestions.
    2 administrator: command prompt
    sfc/scannow
                                 Full check of 53%. Windows resource protection found corrupt files but was unable to solve some of them. Details are provided in convertible bonds. Journal windir\Logs\CBS\CBS.log. For example C:\Windows\Logs\CBS\CBS.log. Note that logging is not currently supported in offline maintenance scenarios.
    When I tried to open log, "access denied."
    3. I tried using auto repair in the Advanced Boot Options.  Yet once, automatic repair couldn't fix my PC.  I was able to open the log file for this and noted that all of the tests completed successfully, however.
    4. I searched in the Panel > troubleshooting but did not find anything of note.

    5 I also looked a little system information by typing msinfo32 in the command prompt.  Under software environment and looking at the system drivers revealed that about half of them have stopped as the State.

    Objective: At the end of the day, I want to correct all the corrupt system files update to Windows 8.1.  In light of my last experience, I hesitate to do so since he almost broke my computer the last time I did.

    Any help or insight is greatly appreciated.

    Other info: I bought this laptop earlier this year with 8 pre-installed Windows.

    Hello

    ·         You have the Acer recovery disk?

    ·         You have the product key Windows 8?

    ·         What is the brand and model of the Acer?

    Note: I highly recommend back up all your important files and folders on an external storage device before performing any type of repair operating system or upgrade.

    Given that Windows 8 has been pre-installed on your Acer computer. I suggest you to use Acer recovery disk to restore PC to factory settings. For more information, consult the phone manual or contact Acer technical support.

    If you must reinstall Windows 8 or you want to install it on one partition and you do not have installation media, you can create it using the installer of Windows 8. To create a support, that you must use a PC running Windows 8.1, Windows 8, or Windows 7, and it must have the same architecture (32 or 64-bit) that you want to install Windows 8 on PC. You will also need your product key of Windows 8.

    Note: If you do not have a product key for Windows 8, you cannot create the installation media. You cannot use a product key of Windows 8 for this.

     

    Create an installation media for Windows 8

    http://Windows.Microsoft.com/en-in/Windows-8/create-reset-refresh-media

    I hope this helps. If you need help with Windows, let us know and will be happy to help you.

  • Updated at El Capitan and my mac doesn't see my camera Canon (connected via USB). Need help. Cannot import images.

    Updated at El Capitan and my mac doesn't see my camera Canon (connected via USB). Need help. Cannot import images.

    Try using using the Image Capture (in the Applications folder)?

  • Try to install Service Pack 2 for Windows Vista and it says this "one or more system components that require the service pack are missing" need help?

    Try to install Service Pack 2 for Windows Vista and it says this "one or more system components that require the service pack are missing" need help?

    Hi, Mksethompson,

    What is your model of computer?

    Error message when you try to install Windows Vista Service Pack 2: "one or more system components that require the service pack are missing."

    http://support.Microsoft.com/kb/968279

    Dell issue

    http://en.community.Dell.com/support-forums/software-OS/f/3524/t/19278096.aspx

  • I need help to disable Adobe CS6 on a device that was stolen and I have more access to what I can reinstall on a new computer. Can you please help?

    I need help to disable Adobe CS6 on a device that was stolen and I have more access to what I can reinstall on a new computer. Can you please help?

    When you have a non-functional computer and cannot turn it off, click on the link below

    Serial number and activation support (no-Cloud) https://forums.adobe.com/thread/2041990 to adjust the number of activations

  • Need help, FLA to HTML5

    Use Adobe Professional I have FLA with component pointing to mp4 on rtmp, html published and linked to my site... I need to import the FLA in Animate, convert it to html5 and publish HTML and link it on my site? Animate Adobe opens the current FLA and displays the rtmp://***/vod/mp4:/2016/012016/0107a2016.mp4 as a source in the settings pane. Here's an example - 0107 to 2016 . I have about 4000 speaks to convert. Thanks in advance.

    You'll have to float a native video element of HTML above the scene. Here is a simple code to handle this kind of thing:

    // Create a DIV layer above the canvas
    // Accepts ID, X, Y, width, height, HTML content, and CSS styling (optional)
    // CSS styling is a CSS-formatted literal string
    mkDiv = function(id, x, y, w, h, html, css) {
        var d = document.createElement("div");
        d.id = id;
        d.style.cssText = "position:absolute; left:" + x + "px; top:" + y + "px; width:" + w + "px; height:" + h + "px; overflow:auto;" + (css ? css : "");
        d.innerHTML = html;
        canvas.parentNode.appendChild(d);
    }
    
    // Remove an element by id
    rmDiv = function(id) {
        try {
            var elem = document.getElementById(id);
            elem.parentNode.removeChild(elem);
        }
        catch(e) {}
    }
    

    Then call as if to create a HTML5 video element above the canvas of the scene:

    mkDiv("myvidplayer", 0, 0, 640, 480, "");
    

    Note, however, that if the canvas is implemented to scale to the size of the browser (incorrectly called "reactive" by some), things get much more complicated. You can use CSS transformations to sync to the DIVs superimposed with the size of the canvas.

  • Desperately need help from chat session - site keeps browsing me page "need help, we need more information.

    I want to deactivate CS3 via chat, because it has been installed on a PC that has crashed and cannot be turned off as usual.  When I try to get from adobe to give me a "Start chat" button, it doesn't make me go through the product screens you have - what you're doing with it.  I tried eight different ways to get a chat session going, and no matter where I start, it keeps me taking back on it tell us what you have and what you want with this page.  If someone has a link "start chat", I would be grateful to have.  Thank you

    You're not likely to find staff chat service, until the long weekend passes.

    To the link below, click on the still need help? the option in the blue box below and choose the option to chat...
    Make sure that you are logged on the Adobe site, having cookies enabled, clearing your cookie cache.  If it fails to connect, try to use another browser.

    Serial number and activation support (non - CC) chat
    https://helpx.Adobe.com/contact.html?step=PHSP-PHXS_downloading-installing-setting-up_lice nsing-activation_stillNeedHelp

  • Bluetooth problem on my new laptop HP Pavilion G series and really need help!

    I recently bought my new laptop and yesterday when trying to send a picture from my phone to it, files have not been sent, even though she said the phone and the laptop were connected, he mentioned something about Image push, but I am new to HP, so I'm not aware of what exactly is and desperately need help Please could someone help me with this, I would really appreciate that I could not yet send the file via bluetooth. Thanks in advance!

    D3,

    You said,

    "bluetooth device has not been successfully installed.

    You said,

    ""photo from my phone it it was settled, but it says ' unable to connect ' "." "

    I'm a little confused by what you say, but I do not understand 'unable to connect '.

    • It's time to go back to information I sent you and go through the installation program.
    • You can also use the HP connection manager to help you get the job done.

    Here is the Connection Manager software.  Download and install it.  Your computer already has the software, it's going to tell if the package will install...

    HP sp54945 V4.1.25.1 Connection Manager

    Once the software is installed...

    And you want to use the HP Connection Manager software.

    • Make sure that your wireless network is enabled,
    • Then look in your taskbar for your Connection Manager icon and
    • Double-click to start

    If you do not see the icon in the taskbar, you can do the following:

    Start > search / type "HP connect" >

    Click on 'Hp connection manager' when you see it in the start list

    This is a HP Connection Manager Help file.

    The document explains how to use the software to connect your Bluetooth devices (and wireless):

    Connecting to a network with the 4.x connection manager

    Good luck!

    ----------------------------------------------------------------------------------------------------------------

    When you appreciate the effort...

           Please click on the Star Bravo on the left to tell "thank you"! ""

        Is it solved? Make it easier for other people to find the answer:

    Please Mark my Post 'accept as Solution' to say "Yes!"

    Remember: the more information, help, best you , you can receive.

    Always include: (Notebook) product number , printer - model number ,.

    Operating system and a Description of the error

    Never give your serial number

    ----------------------------------------------------------------------------------------------------------------

    2012 the year of the Dragon!

  • Canon printing service app works now printing of phone and im upset I need help people please

    Canon has me awhile back that they do not use cloudprint to download canon printing services and printed phone for quite a while... He kept adding more numbers to connect, and now on the third issue, he leaves his all blackened... canon stop messing around entourage! ... I need help from someone who is nice enough to help a belle of the South to do it please

    Hello!

    Welcome to the Canon Forums and thank you for your post!

    To have a better understanding of your problem, please let everyone know what operating system (Windows Vista/7/8 or Mac OS 10.X) you are using and if you are connected via USB or WI - FI. In this way, the community will be able to help you with suggestions that are appropriate for your product.

    If it is a time sensitive question, our team of technical assistance to the United States is standing, ready to help you 24/7 by Email http://bitly.com/CanonEmail or by phone at 1-800-OK-CANON (1-800-652-2666) Monday to Friday between 10:00 and 10: 00, et (07:00 to 19:00 PT).

    Thank you!

  • Worried newbie needs help!

    Hello!

    After more than a month, I finally get a job Fuze + and get to try a little.

    but most of the comments here seem very negative. I bougt a garage

    hardware disaster?

    I love the Sansa Clip and I have 10 of those and 10 HiFi headphones

    to go with them. In the Clip, the sound quality is awesome!

    In any case, I got the Fuze + to work, and need help with it.

    * How can I put pictures Album out there? What size and shape and where?

    I prefer to put it manually on there and ignore the synchronization with the drive Media of M$,.

    I hate this show. I have MP11 on my computer, but never used.

    * What other things can I customize? Guides for it?

    * I can't the Sansa Media Converter somewhere?

    It will not download via the Sansa Updater and I can't find anywhere else. Or will not have to worry

    with that one?

    * What free videoconverter is the easiest to use, although he is capable? What is Video4Fuze?

    * And finally, if there are audiophiles here, do you use Flac or Ogg at all?

    Tell you that there is a noticeable difference compared to-for a torn lame mp3 320 Kbps?

    Is the rocket + pretty good so that you can hear a difference?

    Many questions, any help much appreciated!

    I really want to use the "rocket" to its full potential!

    Thanks for your informative reply!

    I know that most of my questions probably already it has been answered somewhere in there,

    but I'm too out to look for them. Sorry about that!

    Now I started to use it and put some mp3´s on there and even converts the whole video concerts

    and they are brilliant bloody!

    I already love this player, even if I don't see some issues here and there!

    The thing was that I ordered my Fuze and the started making photo albums and extract it to music in the meantime.

    but it turned out be the wrong strategy, because I had several players who start would'nt, so I

    Acctually had abandoned. On a whim, I tried ordering him to a local store and that it has worked flawlessly.

    In any case, it will be the most disciplined preussian Fuze again!

    Perfect RIP, menus and all that!

    I'm learning as I go along, and if I'm running trouble I will ask for more help.

    There is at least a Fuze happy customer here. For the time being.

    PS: Thanks for the audio quality!

  • Error message that I need help... Director Player error

    Heya all I have a problem n need a fix as soon as possible.
    I have to put in some work of course via the web n one disc
    whenever I'm going to submit my work I was informed via pop-up

    "Director Player error."
    Script error
    Continue?
    Yes or no

    Please I really need help, this fixation error
    It is the only way to present my papers for marking
    If I press 'No' he died n I have to redo my assignment
    If I press 'Yes' he is there for doing nothing

    lots of ppl programs recommended but they want a stupid amount of money, I'm a student so I can't afford it
    There must be a way more easy right?

    Oh im on Vista32 ch ~ bit
    laptop

    I uninstalled and reinstalled the shockwave player

    and I tried to throw the disc to see if it's a matter of comaptability, it is not

    the DVD also said T.T.G disc IS compatible with Vista

    Thanks in advance
    bleow r, some shots that may or may not help u see what im seeing
    PS please do not suggest I email the course should be presented in this way n the uni is 1000 miles

    http://img89.imageshack.us/i/clipbo...
    http://img93.imageshack.us/i/clipbo...
    http://img148.imageshack.us/i/clipb...

    Hello

    Thank you for visiting the Microsoft Windows Vista Forums.

    The question you have posted is related to Adobe; Unfortunately, we can not help with third party software/hardware changes.

    Please contact adobe to solve your problem.

    http://www.Adobe.com/support/

    Kind regards

    KarthiK TP

  • Need help to install the network on laptop drivers

    I have a laptop of HP 2000-239WM and recently erased due to trying to sell. However, when I reinstalled everything back on the PC, no network drivers have been installed, so I have no access to the internet, wireless and wired. Should what programs I install via USB in order to solve this problem?

    The network adapter driver specifically requests the Ethernet, wifi and it...

    Hello McKinley,

    Thank you for visiting Microsoft Community and we provide a detailed description of the issue.

    According to the description, I understand that you need help to install the network drivers into the laptop.

    Certainly, I understand your concern and will try my best to help you.

    In order to install the NIC drivers in the system, I suggest to visit the link below and check if that helps.

    http://support.HP.com/us-en/drivers/selfservice/HP-2000-200-notebook-PC-series/5091493/model/5119030

    Note: Make sure you have access to the internet to another computer and download the network drivers using the USB and install on your laptop.

    I hope this information is useful.

    Please let us know if you need more help, we will be happy to help you.

    Thank you.

  • Extended attributes are incompatible - need help urgent please!

    Hello Microsoft Forum,

    I want to keep this short, as I now have serious problems.
    I have Windows 8 Pro, with each update installed.
    I was looking through the net by chance, then the messaging with a friend.
    My friend has design a logo, which he sent via Skype in a .png format.
    When I double click on the logo, the problems started. Everything has become very slow.
    The image does not open and only after 5 minutes of waiting Windows Picture Viewer began to appear.
    The strange thing is, open Windows image viewer my file .wav file music stored elsewhere, not on my desk (the photo was about all this on my desk).
    Image viewer of course could not open the music file.
    So I decided to open the Task Manager, but the error described in the title, "Taskmgr.exe - extended attributes are incompatible" error came, does not let me to open the Manager.
    This also occurs with most of my programs. I get the same error with Regedit, MSconfig and other configuration utilities, and also some programs starts, as Mumble (Murmur Server can, however).
    In fact, all system tools and, more generally, all in need of Admin privilege does not work. Some of these programs give the error message, some simply do nothing at all.
    I'm the admin user and UAC is set to the last row (no notification).
    In safe mode, everything is normal. In addition, disabling antivirus (ESET Smart Security 6) does not solve the problem.
    I followed a few articles I found, which describes the fix from my sound theme on None or default Windows Setup.
    I have, however, never changed anything with my theme, the sound was enabled by default.
    Setting the sound theme "None" did nothing, just like the definition of the theme options.
    Opening to the top of anything with sound (once again a left-click on the icon in the taskbar to bring up the small volume) literally takes ages.
    Right click on the sound opening in the bar of tasks and sounds to change the theme, then takes forever.
    With forever, I hear, I see the labels and buttons to come with 5 second delay between each.
    This is a high end machine with an i7 - 3770K and a Corsair SSD ForceGS, 16 GB @ 1600 MHz RAM and a GPU GTX 670, so normally everything happens at the moment.
    The sound is the only part affected the slow opening of Chrome, Explorer, and some programs that do not work, are at the moment.
    I'm now writing this getting messages of "program does not" and "Incident at sending information" certain programs, in fact utility built into Windows.
    I wish I had of emergency aid, as this is my main work computer
    . I'm missing a few hours of serious work because of this bug, which was published in a 'stable' of Windows version.
    Edit 1: I forgot to mention that I already tried cmd as Admin ' sfc/scannow' option in Mode safe mode (with or without network, cmd does nothing when open as Administrator without mode safe, does not yet show upward) and in the Advanced Restart public services
    Edit 2: I have not installed new hardware or software when this happened in the same State as everything worked.
    I really want to reinstall everything, I hope that a solution to this.
    Edit 3: One of the programs, which frequently closed (I received a message '(program) stopped working' him) is the host of Console window.
    Edit 4: I have disabled all the codecs to start in safe mode, nothing has changed (an article describes install codecs Audacity caused the same problem).
    Edit 5: Now after a second attempt in SafeMode as administrator cmd, command "sfc/scannow" reported an error that the problems have been found, but could not be repaired.
    Edit 6: I also tried (Cmd as administrator in safe mode with network) repair DISM, could not complete because of an error.
    Edit 7: Tomorrow, if I can not find a solution, I'm going to take drastic measures, like restoring to a previous safe point, using the options of recovery and if necessary, even refresh/powerwash/reinstall everything. However, I hope that these measures are not necessary, because they require a lot of time.
    I hope that my question is understandable
    . Excuse me for my arrogant desire to answer, I normally invite people in the forums, but this made my computer unusable work, resulting in some (financial) problems.
    Kind regards
    Richard

    Hi Richard,

    Since the problem started happening when you tried to open the image file that has been sent to you on Skype. There might be a chance that the image file would be infected by the virus, due to which your computer is facing this problem.

    I suggest to run the Microsoft of Networking in Safe Mode Security Scanner and check to see if it helps:

    http://www.Microsoft.com/security/scanner/en-us/default.aspx

     

    Note: The Microsoft Safety Scanner ends 10 days after being downloaded. To restart a scan with the latest definitions of anti-malware, download and run the Microsoft Safety Scanner again.

    Warning: The data files that are infected must be cleaned only by removing the file completely, which means that there is a risk of data loss.

    I hope this helps. If you need help with Windows, let us know and will be happy to help you.

Maybe you are looking for