Satellite 1100 keyboard froze during the recovery procedure

I want to restart my 1100 satellite using the recovery CD. Unfortunately, I put in the wrong CD and the keyboard froze. When I start I press F2 to "start-up" but can't do anything after that.
Any ideas how I can unlock things and back to normal?

Advertisement

Hello

Put the recovery CD in the CD/DVD player, turn on the laptop and immediately press the C button. keep it down for a few seconds and this will force to laptop to start select the CD/DVD drive as the first boot device.

Tags: Toshiba

Similar Questions

  • Satellite M45-S269 - A:\GHOST output. ERR during the recovery procedure

    I am trying to perform a full system restore. I get to the part that says "exit A:\GHOST. MADE A MISTAKE? »

    If I do Y or N the message says "cannot read files. If the problem persists, contact TOSHIBA support center or contact symantec technical support.
    Then the recovery fails.

    Clues?

    Hello

    Looks like it's not possible to read from the recovery disc.
    How did you perform the recovery procedure?

    You have inserted the right recovery disk and started from this disk. Right?
    Usually, recovery is expected to begin and the installation should run smoothly

    If this is not the case then recovery disks would be destruction, scratched, etc.

    Just a question; is it possible to start using other disk bootable CD original Win XP or Linux?
    Select this check box, because it would allow to discover exactly what s wrong

  • Satellite A30: HDD size after the recovery procedure and Defrag

    I have a Satellite A30 and just did a complete reinstall from the recovery of the product disks. My question relates to the amount of disk space hard should be resumed aftre reinstall it.
    My hard drive is 4.95 full GB according to the procedure that is much higher than I expected.

    Also, after reviewing the reader with Defragmenter I seem to have twice taken up training with Greens, unmovable files like Blue contiguous files. Unmovable files is there and if not how to I remove them?

    It's where I guess that extra hard disk space is lost when it is lost?

    Thank you

    Hello

    It's not easy to say exactly how much space should be taken after the recovery procedure.
    I have so much that I know on the recovery CD, you will find the whole operating system Windows XP, driver Toshiba and utilities as well as additional software like OneNote, WinDVD, etc.
    This additional software could take as much space on the disk outside the OS.

    Blue not moveable files belong to the Windows operating system, and as a result, the files are placed together.

  • Satellite 2550: Pushing 'C' starts the recovery procedure

    I'm trying to re - install my laptop (Satellite 2550CDT), but by pushing the C does not start the recovery cdrom I have. I'm just following the instructions. What should I do to re - install the laptop?

    Jasper

    [Edited by: admin]

    Hi Jasper,.

    Normally just need you to press and hold the "C" key during the initial walk up the laptop emits a series of beeps. However you can also press the F12 key during the initial power to access the selection menu device BIOS where you can select your CD-ROM drive as first boot device.

    Kind regards

  • BSOD appears on Qosmio G30 during the recovery procedure

    Hello

    I have a Qosmio G30 and I want to format it and return to the out-of-the-box state...
    Unfortunately came with the laptop recovery CD doesn't seem to work...

    Whenever I try to boot from the DVD, it says "windows is loading files" and once this is done, it shows me the so-called "blue screen of death"...
    Is it possible that I can get another CD or make this work?

    Or remove RAID protection or anything that prevents me to install a fresh Windows VistaMD?

    Hello

    Of course, it of possible to order a new recovery CD, but I doubt that this problem could be related to a faulty recovery CD. But this is only my personal opinion and everything is possible.

    You have a clean Windows operating system?
    If so, try to boot from your original Windows CD and try to reinstall the operating system.

    The Qosmio G30 laptop supports RAID and you need to include the RAID driver by pressing the F6 key during the Windows Setup process.
    I think it would be useful to know if an installation of the OS to another CD is possible.

    Second question; have you changed the RAID settings in the BIOS?

  • Satellite A100-153: Error Message appears during the recovery procedure

    Hello
    Please help me!

    I tried to recover my laptop with my original Toshiba recovery cd, but decompression 14% I got an error.., named:
    Windows - delayed write failed
    Windows was unable to save all the data for the file\Device\Harddisk\volume2\I386\OEMBIOS. Bl_. The data has been lost.
    This error can be caused by a failure of your computer hardware connection or a network. Please try to save this file elsewhere.

    So I don't know what to do...
    Is the problem that my hard drive is broken? but I don't think, because when I install with Windows XP Home Edition OEM I come up to 91% and then comes another error :((

    Please help me, anyone know what I can do?

    Please answer quickly... I need my phone tomorrow :*(

    Welcome, Tobias Erdmann

    Hello

    I guess you have you used original restore CD that was shipped with this laptop. That's why I put t thinks it is a CD problem but maybe with your HARD drive.
    Have you tried to format the whole HARD drive? Delete all partitions and format the HARD drive before installation

    If the OS install will not work or will divide in the middle of the procedure, then the material should be checked. The A100 is not very old unit and therefore the guarantee must be valid. If a new HARD drive is necessary you should get it for free.

    Good luck and please post if you know more details

  • Message 'Unfair Machine' on Satellite M60 during the recovery procedure

    Hello.

    I would be very grateful if someone could offer me a solution or a Board with reinstalling Windows from the Toshiba product recovery DVD. After obtaining the motherboard on my Toshiba M60 (code PSM60A-0C7OOD) replaced I get the machine wrong message when I try to reinstall Windows.

    I read through the threads of the DMI was updated, but after trying to start the boot CD, I got the error message saying that 'no id of corresponding platform was found' and so am not able to do work. I don't know if it's because the Toshiba M60 is not supported by the dmi updates...

    I noticed that, in the Information System, the model of the system is listed as 0000000000000000000. Have I reason to think that this is the problem and if I could change that for the correct model number of product recovery DVD will work correctly.

    Thank you very much, Mike.

    Hello Mike

    I'm no expert, but as far as I know, a BAD MACHINE message will appear if the string DMI and the label on the image n t game. In my opinion, you should contact the service again and let write them DMI information. Obviously they forget.

  • Equium A100-147: I get an error during the recovery procedure

    Hi again,

    I had trouble with my equium a100-147.
    I tried a restore, but the disc is scratched so I phoned in ESL and it snet me a new recovery image.

    I tried the new recovery disk and am now errors when I boot the disk.

    error is

    "internal error crc file: \WINDOWS\$NtUninstallKB895200$\msdtctm.dl.

    any suggestions are welcome. get really annoyed with my machine as my warranty expired only one month

    Thank you

    Hmm... I studied a bit and it looks a bit like a malfunction of the partition.
    It would be desirable to boot from the original CD of Microsoft XP and to start the repair console.
    Then you could try these various commands which help to repair the boot manager, repair errors, locate bad sectors and recover readable information.

    -fixboot
    -fixmbr
    -bootcfg /rebuild
    -chkdsk /r

    If this does not help, you should erase the entire partitions and must format the HARD drive in NTFS file system. Then access the BIOS and set it to the default value.
    Once this procedure tries to start again on the new recovery CD!

    Good bye

  • Satellite P200D-11MX: Question about the recovery procedure

    I have an error code, but my cd and the laptop (SATELLITE P200D-11MX) are the two new.
    "First start" Installation failed, then I tried the recover Option and got this error.

    What is the problem?
    And: What I can install Vista again if I format the whole HARD drive? And how to proceed?

    Thank you very much for the help.

    Hi Philipp

    This is a very stupid situation. I have Satellite P200D too and got my phone several times. Everything works fine and I am really confused now. Can you please write what happening exactly when you try to install the OS using a supplied recovery media?

    You can install Vista when you want to. Why you want to format the HARD drive? You don t want to use the factory settings?

  • Portege 3500 - hangs on step 8 during the recovery procedure

    Hello, I've had the laptop less hard drive, I have istalled a HARD drive is appropriate, but the external CD-ROM drive, it is the good, is not recognized.

    I followed these instructions:
    http://support.toshiba-tro.de/KB0/TSB6101CA000ER02.htm

    Everything is going well, but after step 8, I get A prompt:------> _ with the last symbol flashing, I entered C then U but I get the message: bad command.

    Could someone help?
    Thanks Richard

    Hello Richard

    You have created a bootable floppy using the downloaded exe file?
    Step 8, you must start your laptop using the as first boot device floppy drive. To force the computer laptop to use as first bootable device external floppy drive, you can use the button U keyboard initially upwards.

    When the laptop starts up and you press the U key disk into the floppy drive connected will start to read the disc. Is it exactly how it happened?

  • Satellite A100 - messages of weird info during the recovery process

    This is the first time I tried to recover my Vista PC from Toshiba.

    During the recovery, I got this in CMD

    "C:\boot(something here) restore s Descriptor." seq. 26 - SACL rest. "
    "C:\SWStamp.txt s restoration Descriptor. SEQ 25 - list SACL will not go away.

    (1) is this normal?
    (2) what it means?
    (3) I even did a FULL format?

    Thanks a lot guys

    Hello

    During the recovery process, you will see some messages, that's nothing unusual
    Important is that the procedure does not stop but continues and after some time, the Win operating system should complete the installation
    Wait a bit and see if the procedure would end...

    If the procedure to hang himself, then start recovery and boot from the disc reocvery...

  • Satellite A30 - shuts down during the installation of recovery or FDISK

    I have a Satellite A30 and I wanted all off it delete and start from scratch.

    Turned back with disc 1 CD product recovery, started well I was prompted to insert disk 2, it does well to about 80% then erased screen, then got the message "invalid partition table". I tried again and same thing happened. Connected FDISK back and chose option 1. 'create a DOS Partition or logic back drive' and the laptop stops. I put the startup option for no network or HARD drive CD player. At startup without inserted discs, I get the following. PXE - E61 madia tset failure, check cable.
    PXE - m0f: exit PXE ROM then freezes.

    Anyone have any ideas?

    I'm not sure at 100%, but from your description, I think that HARD drive get in trouble.
    How pxe message shows that means laptop can not find device bootable and as last it will boot from LAN.

    If possible, try to get a new HARD drive and check if the recovery procedure completes successfully. Old IDE hard drives are not more expensive. To test you can also use a used purposes, but of course has no HDD vice.

  • Satellite A100 system goes to a black screen after the recovery procedure

    I tried running the recovery CD, I received on my cell phone. the process perfectly, (I have only one CD, I don't know if I need a second). At the end of the process, I have the option to insert the second CD, or jump.
    Because I don't have that one CD I have support on ignore.

    I tells me that the installation is complete and I can restart my system.
    Then I removed the disk and I tried to reboot the system. The system goes to a black screen (on which he indicates that Microsoft load) and then crashes. That was the problem I was facing before recovery.

    Basically, the recovery process has not worked. I don't think I did something very wrong, unless I need a second CD. What could be the problem?

    Help me please!

    Hello

    The A100 is one of the new series of laptops and AFAIK the image of Toshiba was placed only on a CD (DVD) recovery.
    I think that the message and the possibility to insert the second CDconfuses a little.

    In my opinion the black screen and freeze has nothing to do with the recovery procedure and the new installation if Windows OS.
    Due to the fact that this problem has occurred until you have installed the OS from the recovery CD, I assume that there must be something wrong with the hardware.

    But it s very interesting to know if the same problem appears after the new installation of Windows from the original CD of Microsoft.

    It's worth a try.

  • Satellite A100 loads the operating system correctly after the recovery procedure

    Hello

    I'm in trouble... I used the recovery CD last week after my laptop developed problems. After the recovery procedure, when I turn on the pc, it loads directly in mode 'Owner' - the pilot of the internet has no charge, Norton AV, supplied with the pc does not load. Basically, it's a shadow of his former self.

    And when I try and start the recovery process, that it doesn't... it does not read the disc.
    I know that the recovery process did not work properly cos when I look in C: it shows that 60 GB of data is present on the hard disk, so the recovery is not cleaned the hard drive at all.

    The only way I can describe it, is that the pc is in some sort of limbo. I can't access the original account I created.

    The recovery disk is still okay because I "explored" the drive on another computer and it contains all the data.

    Help, please.

    Looks a bit the problem I have with an A100 recovery disk. Mine formatted PC, unpack
    a load of stuff and then freezes.
    See...
    http://forums.computers.Toshiba-Europe.com/forums/thread.jspa?threadID=31292

    Like you, I can read the DVD in another PC. I wonder if there is a batch of duff of recovery DVD?

    I think I'll try to install XP from a different installation disk. It'll be a bit of a pain in the neck
    because it will not authenticate with MS, but at least he's going to prove whether or not the hardware of the laptop is duff.

    I'll post back here when (if) I get anywhere.

  • Vista froze during the update. Can I stop?

    Hi all.

    I tried to update my friend with Vista Service Pack 1 computer, but it froze during the update.  I tried to cancel the download task manager and restarting, but it is now fixed on the 'day of the installation.  Do not unplug or turn off your computer"screen.  It made no progress.  Can you force shut down the computer?

    Thank you
    Angela

    Hello

    give him a little more time

    If it continues like that and you must stop and restart problems, try the following steps to solve this:

    1st thing to try would be a restoration of the system in safe mode

    http://www.windowsvistauserguide.com/system_restore.htm

    Windows Vista

    Using the F8 method:

    1. Restart your computer.
    2. When the computer starts, you will see your computer hardware are listed. When you see this information begins to tap theF8 key repeatedly until you are presented with theBoot Options Advanced Windows Vista.
    3. Select the Safe Mode option with the arrow keys.
    4. Then press enter on your keyboard to start mode without failure of Vista.
    5. To start Windows, you'll be a typical logon screen. Connect to your computer and Vista goes into safe mode.
    6. Do whatever tasks you need and when you are done, reboot to return to normal mode.

    If that does not read this information

    the link below is how to download and get a vista disk startup repair, which you can start from the

    http://NeoSmart.net/blog/2008/Windows-Vista-recovery-disc-download/

    Here's how to use startup repair system restore command prompt, etc. to bleepingcomputers link below

    http://www.bleepingcomputer.com/tutorials/tutorial148.html

    to boot from the dvd drive to be able to you will see a way to get into the bios Setup at the bottom of the screen or command menu start

    It would be F2 or delete etc to enter the BIOS or F12 etc. for the start menu

    Change boot order it do dvd drive 1st in the boot order

Maybe you are looking for