Configuration of the DB with Informix DB adapter

Hi all

I have setup a data source Informix on Weblogic 10.3.6 selecting pilot weblogic informix XA. I have a BPEL that calls the adapter DB with a pure SQL query (a query is bit complicated). But his throw after exception under test:

Exception occurred during invocation of the JCA binding: "binding JCA execute of operation 'getDetailsFromDB' failed due to the reference: DBWriteInteractionSpec Execute Failed Exception."

unknown has failed. The descriptor name: [unknown].

Caused by java.sql.SQLException: cannot call Connection.commit in the distributed transaction.  Transaction manager will commit the resource manager when the distributed transaction is committed...

Check the logs for the record output full DBAdapter before this exception.  This exception is considered as reproducible, probably due to a communication failure.  To be classified as not reproducible instead, add property nonRetriableErrorCodes with the value '0' for the deployment descriptor (i.e. weblogic - RA.Xml).  "For auto retry a reproducible fault defined these properties of composite.xml for this invoke.

I also made sure to have platformClassName as "org.eclipse.persistence.platform.database.InformixPlatform" under javax.resource.cci.ConnectionFactory in DbAdapter under deployment settings.

Can anyone shed some light on what's going wrong here?

Thank you

Jahangir

In fact, it was my mistake. I created the XA data source but I gave the name in the field of data source no XA in the JNDI.

Thank you

Jahangir

Tags: Fusion Middleware

Similar Questions

  • Thunderbird 38.3.0: No writable calendars are configured for the invitations with the provider for Google Calendar 1.0.4

    Hello

    I searched many hours today in the internet and your forums, but it seems that this problem is not solved yet:

    No writable calendars are configured for the invitations with the provider for Google Calendar.

    My Thunderbird is 38.3.0 and the provider for Google Calendar 1.0.4.

    I put calendar.google.enableEmailInvitations; true but it did not help. I also tried [email protected]... @googlemail.com. Calendar works fine, it syncs, I see all the entries etc. But I can't accept invitations even IF she must have write access.

    What can I do? Is there a solution for this?

    Thank you!
    Daniel

    Use CalDAV here to access Google Calendar via lightning. I have no experience with the add-on of the provider.
    In any case, it is my understanding that you must assign an e-mail address to a calendar in order to be able to accept the invitations for this calendar. I see that in your screenshot.
    You can try to remove the Google calendar in lightning and re-create it. Given that all the data is on the server nothing will get lost.
    Or you may want to try CalDAV.
    https://blog.Mozilla.org/calendar/2013/09/Google-is-changing-the-location-URL-of-their-CalDAV-calendars/

  • Configuration of the network with several hosts (dVS/EtherChannel)

    Hey,.

    Let's say that there are 4 hosts, each with 2 NETWORK adapter connected to a switch. On the side of ESX, all uplinks are added to a dVS and the port group is set to 'Route based on IP Hash'.

    Host 1 > change of ports 1 and 2

    Host 2 > change ports 3 and 4

    Host 3 > change ports 5 and 6

    Host 4 > change ports 7 and 8

    The switch (Cisco) must be configured as:

    Port channel 1: 1 to 8 Ports

    OR


    Port channel 1: 1 and 2 Ports

    Port channel 2: 3 and 4 Ports

    Port channel 3: Ports 5 and 6

    Port Channel 4: 7 and 8 Ports

    Thanks for any help.

    A port for each host channel... This article shows an example with two hosts: example configuration of EtherChannel / switches control protocol LACP (Link Aggregation) with ESXi/ESX and Cisco/HP (1004048)

  • Need help with the configuration of the Site with crossed on Cisco ASA5510 8.2 IPSec VPN Client (1)

    Need urgent help in the configuration of the Client VPN IPSec Site with crossed on Cisco ASA5510 - 8.2 (1).

    Here is the presentation:

    There are two leased lines for Internet access - a route 1.1.1.1 and 2.2.2.2, the latter being the default Standard, old East for backup.

    I was able to configure the Client VPN IPSec Site

    (1) with access to the outside so that the internal network (172.16.0.0/24) behind the asa

    (2) with Split tunnel with simultaneous assess internal LAN and Internet on the outside.

    But I was not able to make the tradiotional model Hairpinng to work in this scenario.

    I followed every possible suggestions made on this subject in many topics of Discussion but still no luck. Can someone help me here please?

    Here is the race-Conf with Normal Client to Site IPSec VPN configured with no access boarding:

    LIMITATION: Cannot boot into any other image ios for unavoidable reasons, must use 8.2 (1)

    race-conf - Site VPN Customer normal work without internet access/split tunnel

    :

    ASA Version 8.2 (1)

    !

    ciscoasa hostname

    domain cisco.campus.com

    enable the encrypted password xxxxxxxxxxxxxx

    XXXXXXXXXXXXXX encrypted passwd

    names of

    !

    interface GigabitEthernet0/0

    nameif outside internet1

    security-level 0

    IP 1.1.1.1 255.255.255.240

    !

    interface GigabitEthernet0/1

    nameif outside internet2

    security-level 0

    IP address 2.2.2.2 255.255.255.224

    !

    interface GigabitEthernet0/2

    nameif dmz interface

    security-level 0

    IP 10.0.1.1 255.255.255.0

    !

    interface GigabitEthernet0/3

    nameif campus-lan

    security-level 0

    IP 172.16.0.1 255.255.0.0

    !

    interface Management0/0

    nameif CSC-MGMT

    security-level 100

    the IP 10.0.0.4 address 255.255.255.0

    !

    boot system Disk0: / asa821 - k8.bin

    boot system Disk0: / asa843 - k8.bin

    passive FTP mode

    DNS server-group DefaultDNS

    domain cisco.campus.com

    permit same-security-traffic inter-interface

    permit same-security-traffic intra-interface

    object-group network cmps-lan

    the object-group CSC - ip network

    object-group network www-Interior

    object-group network www-outside

    object-group service tcp-80

    object-group service udp-53

    object-group service https

    object-group service pop3

    object-group service smtp

    object-group service tcp80

    object-group service http-s

    object-group service pop3-110

    object-group service smtp25

    object-group service udp53

    object-group service ssh

    object-group service tcp-port

    port udp-object-group service

    object-group service ftp

    object-group service ftp - data

    object-group network csc1-ip

    object-group service all-tcp-udp

    access list INTERNET1-IN extended permit ip host 1.2.2.2 2.2.2.3

    access-list extended SCC-OUT permit ip host 10.0.0.5 everything

    list of access CAMPUS-LAN extended permitted tcp 172.16.0.0 255.255.0.0 any eq www

    list of access CAMPUS-LAN extended permitted tcp 172.16.0.0 255.255.0.0 any https eq

    list of access CAMPUS-LAN extended permitted tcp 172.16.0.0 255.255.0.0 any eq ssh

    list of access CAMPUS-LAN extended permitted tcp 172.16.0.0 255.255.0.0 no matter what eq ftp

    list of access CAMPUS-LAN extended permitted udp 172.16.0.0 255.255.0.0 no matter what eq field

    list of access CAMPUS-LAN extended permitted tcp 172.16.0.0 255.255.0.0 any eq smtp

    list of access CAMPUS-LAN extended permitted tcp 172.16.0.0 255.255.0.0 any eq pop3

    access CAMPUS-wide LAN ip allowed list a whole

    access-list CSC - acl note scan web and mail traffic

    access-list CSC - acl extended permit tcp any any eq smtp

    access-list CSC - acl extended permit tcp any any eq pop3

    access-list CSC - acl note scan web and mail traffic

    access-list extended INTERNET2-IN permit tcp any host 1.1.1.2 eq 993

    access-list extended INTERNET2-IN permit tcp any host 1.1.1.2 eq imap4

    access-list extended INTERNET2-IN permit tcp any host 1.1.1.2 eq 465

    access-list extended INTERNET2-IN permit tcp any host 1.1.1.2 eq www

    access-list extended INTERNET2-IN permit tcp any host 1.1.1.2 eq https

    access-list extended INTERNET2-IN permit tcp any host 1.1.1.2 eq smtp

    access-list extended INTERNET2-IN permit tcp any host 1.1.1.2 eq pop3

    access-list extended INTERNET2-IN permit ip any host 1.1.1.2

    access-list sheep extended ip 172.16.0.0 allow 255.255.0.0 172.16.0.0 255.255.0.0

    access list DNS-inspect extended permit tcp any any eq field

    access list DNS-inspect extended permit udp any any eq field

    access-list extended capin permit ip host 172.16.1.234 all

    access-list extended capin permit ip host 172.16.1.52 all

    access-list extended capin permit ip any host 172.16.1.52

    Capin list extended access permit ip host 172.16.0.82 172.16.0.61

    Capin list extended access permit ip host 172.16.0.61 172.16.0.82

    access-list extended capout permit ip host 2.2.2.2 everything

    access-list extended capout permit ip any host 2.2.2.2

    Access campus-lan_nat0_outbound extended ip 172.16.0.0 list allow 255.255.0.0 192.168.150.0 255.255.255.0

    pager lines 24

    Enable logging

    debug logging in buffered memory

    asdm of logging of information

    Internet1-outside of MTU 1500

    Internet2-outside of MTU 1500

    interface-dmz MTU 1500

    Campus-lan of MTU 1500

    MTU 1500 CSC-MGMT

    IP local pool 192.168.150.2 - 192.168.150.250 mask 255.255.255.0 vpnpool1

    IP check path reverse interface internet2-outside

    IP check path reverse interface interface-dmz

    IP check path opposite campus-lan interface

    IP check path reverse interface CSC-MGMT

    no failover

    ICMP unreachable rate-limit 1 burst-size 1

    ASDM image disk0: / asdm - 621.bin

    don't allow no asdm history

    ARP timeout 14400

    interface of global (internet1-outside) 1

    interface of global (internet2-outside) 1

    NAT (campus-lan) 0-campus-lan_nat0_outbound access list

    NAT (campus-lan) 1 0.0.0.0 0.0.0.0

    NAT (CSC-MGMT) 1 10.0.0.5 255.255.255.255

    static (CSC-MGMT, internet2-outside) 2.2.2.3 10.0.0.5 netmask 255.255.255.255

    Access-group INTERNET2-IN interface internet1-outside

    group-access INTERNET1-IN interface internet2-outside

    group-access CAMPUS-LAN in campus-lan interface

    CSC-OUT access-group in SCC-MGMT interface

    Internet2-outside route 0.0.0.0 0.0.0.0 2.2.2.5 1

    Route internet1-outside 0.0.0.0 0.0.0.0 1.1.1.5 2

    Timeout xlate 03:00

    Timeout conn 01:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

    Sunrpc timeout 0:10:00 h323 0:05:00 h225 mgcp from 01:00 0:05:00 mgcp-pat 0:05:00

    Sip timeout 0:30:00 sip_media 0:02:00 prompt Protocol sip-0: 03:00 sip - disconnect 0:02:00

    Timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute

    timeout tcp-proxy-reassembly 0:01:00

    dynamic-access-policy-registration DfltAccessPolicy

    the ssh LOCAL console AAA authentication

    AAA authentication enable LOCAL console

    Enable http server

    http 10.0.0.2 255.255.255.255 CSC-MGMT

    http 10.0.0.8 255.255.255.255 CSC-MGMT

    HTTP 1.2.2.2 255.255.255.255 internet2-outside

    HTTP 1.2.2.2 255.255.255.255 internet1-outside

    No snmp server location

    No snmp Server contact

    Server enable SNMP traps snmp authentication linkup, linkdown cold start

    Crypto ipsec transform-set esp-SHA-ESP-3DES-3des esp-sha-hmac

    Crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac

    Crypto ipsec transform-set ESP-DES-SHA esp - esp-sha-hmac

    Crypto ipsec transform-set ESP-DES-MD5 esp - esp-md5-hmac

    Crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac

    Crypto ipsec transform-set ESP-3DES-MD5-esp-3des esp-md5-hmac

    Crypto ipsec transform-set ESP-AES-256-SHA 256 - aes - esp esp-sha-hmac

    Crypto ipsec transform-set ESP-AES-128-SHA aes - esp esp-sha-hmac

    Crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac

    Crypto ipsec transform-set ESP-AES-128-MD5-esp - aes esp-md5-hmac

    life crypto ipsec security association seconds 28800

    Crypto ipsec kilobytes of life - safety 4608000 association

    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 pfs set group5

    Crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 value transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA MD5-ESP-3DES ESP-DES-SHA ESP-DES-MD5

    Crypto map internet2-outside_map 65535-isakmp dynamic ipsec SYSTEM_DEFAULT_CRYPTO_MAP

    crypto internet2-outside_map outside internet2 network interface card

    Crypto ca trustpoint _SmartCallHome_ServerCA

    Configure CRL

    Crypto ca certificate chain _SmartCallHome_ServerCA

    certificate ca xyzxyzxyzyxzxyzxyzxyzxxyzyxzyxzy

    a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as

    a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as

    a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as

    a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as

    a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as

    a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as

    a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as

    a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as

    a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as

    a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as

    a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as

    a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as

    a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as

    a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as a67a897as

    a67a897as a67a897as a67a897as a67a897as a67a897as

    quit smoking

    ISAKMP crypto enable internet2-outside

    crypto ISAKMP policy 10

    preshared authentication

    aes encryption

    md5 hash

    Group 2

    life 86400

    Telnet 10.0.0.2 255.255.255.255 CSC-MGMT

    Telnet 10.0.0.8 255.255.255.255 CSC-MGMT

    Telnet timeout 5

    SSH 1.2.3.3 255.255.255.240 internet1-outside

    SSH 1.2.2.2 255.255.255.255 internet1-outside

    SSH 1.2.2.2 255.255.255.255 internet2-outside

    SSH timeout 5

    Console timeout 0

    a basic threat threat detection

    Statistics-list of access threat detection

    no statistical threat detection tcp-interception

    WebVPN

    internal VPN_TG_1 group policy

    VPN_TG_1 group policy attributes

    Protocol-tunnel-VPN IPSec

    username ssochelpdesk encrypted password privilege 15 xxxxxxxxxxxxxx

    privilege of encrypted password username administrator 15 xxxxxxxxxxxxxx

    username vpnuser1 encrypted password privilege 0 xxxxxxxxxxxxxx

    username vpnuser1 attributes

    VPN-group-policy VPN_TG_1

    type tunnel-group VPN_TG_1 remote access

    attributes global-tunnel-group VPN_TG_1

    address vpnpool1 pool

    Group Policy - by default-VPN_TG_1

    IPSec-attributes tunnel-group VPN_TG_1

    pre-shared-key *.

    !

    class-map cmap-DNS

    matches the access list DNS-inspect

    CCS-class class-map

    corresponds to the CSC - acl access list

    !

    !

    type of policy-card inspect dns preset_dns_map

    parameters

    message-length maximum 512

    Policy-map global_policy

    CCS category

    CSC help

    cmap-DNS class

    inspect the preset_dns_map dns

    !

    global service-policy global_policy

    context of prompt hostname

    Cryptochecksum: y0y0y0y0y0y0y0y0y0y0y0y0y0y

    : end

    Adding dynamic NAT for 192.168.150.0/24 on the external interface works, or works the sysopt connection permit VPN

    Please tell what to do here, to pin all of the traffic Internet from VPN Clients.

    That is, that I need clients connected via VPN tunnel, when connected to the internet, should have their addresses IP NAT'ted against the address of outside internet2 network 2.2.2.2 interface, as it happens for the customers of Campus (172.16.0.0/16)

    I am well aware of all involved in here, so please be elaborative in your answers. Please let me know if you need more information about this configuration to respond to my request.

    Thank you & best regards

    MAXS


    Hello

    If possible, I'd like to see that a TCP connection attempt (e.g. http://www.google.com) in the ASDM logging of the VPN Client when you set up the dynamic NAT for the VPN Pool also.

    I'll try also the command "packet - trace" on the SAA, while the VPN Client is connected to the ASA.

    The command format is

    packet-tracer intput tcp

    That should tell what the SAA for this kind of package entering its "input" interface

    Still can not see something wrong with the configuration (other than the statement of "nat" missing Dynamics PAT)

    -Jouni

  • WRT160N v3: unable to connect to the page web configuration of the router with Firefox or IE

    Whenever I try to connect to my router's admin page, I get "the connection to the server was reset while the page is loading."  This happens with FIrefox 11 and started when I upgraded to 8 or 9.  A machine running FF 3.6 does not have this problem; I get right in.  Words IE 9 is "Internet Explorer cannot display the webpage" (after complaining about the certificate has expired).

    I ran Wireshark to see if I could learn something, but everything that I could understand was:

    https handshake was OK.

    First TLS packet is received by the router, which then immediately issues a reset and the connection is interrupted.  I don't know why.

    Has anyone seen this? or I have a setup that is screwed to the top (or router)?

    Then I did a full-on reset. I had tried to get in the Mode of administration, following an article in the FAQ, but the web page came in normal mode, default 192.168.1.1. From there on, I WAS able to make the success of downloading the new firmware from 2010 (v3.0.03). Unfortunately, once I've reconfigured the box to a similar to the previous configuration, I have the same problem: connection to https://10.244.122.1 of Firefox 3.6 works; 12 Firefox (now), it will fail, get the error "reset while page is loading". My last try will just disable the https - I just discovered where I can - and see if it will work. Because it's only on my home network, if traffic to the configuration page is not encrypted it really doesn't matter that much. (I had previously determined using Wireshark happened to reset during the TLS negotiation after the HTTPS had finished). And hell, that worked. So my problem is not resolved, but it is bypassed and I'll mark it closed.,.

  • Configuration of the Simulator with Eclipse

    HI -.

    I use version JDE 4.5 with the Eclipse editor. When I run the Simulator, Simulator of 8300

    turn on and I see my app.

    How to set up so that another Simulator is launched? I tried to look at some options, but

    It was not clear. I didn't see any documentation on this, but I could have missed the right one.

    If anyone has seen elsewhere, please point me in the right direction.

    There are .bat simulators subdirectory files. Their launch shows the right Simulator, so I need

    find out how Eclipse knows which Simulator to launch.

    Thank you

    Amod

    To view the documentation on that, click on the Help menu of Eclipse and choose summary help.  Then expand 'BlackBerry JDE plug-in for Eclipse Guide', expand 'Configuring the BlackBerry Smartphone Simulator' and then click 'Specify a BlackBerry Smartphone Simulator for a specific type of BlackBerry smartphone'.

  • Configuration of the Kazakh with Bi Publisher fonts

    Hi all

    Our customer wants to configure the Kazakh fonts with the Bi Publisher.

    Is someone could throw some light on this. References to any document metalink will be highly appreciated...

    Best regards

    gt1942

    -External fonts

    -Maps of police (for the PDF output)

    in http://www.oracle.com/technetwork/middleware/bi-publisher/learnmore/demo-library-toc-173301.html

    https://blogs.Oracle.com/XmlPublisher/entry/how_to_install_a_font_using_xm

    Administration Oracle Fusion Middleware for Oracle Business Intelligence Publisher Guide

  • How to change the configuration of the BIOS with NO SIGNAL - to accept the new card PCI - ex

    Compaq Presario SR2030NX

    Product #RJ036AA

    S/N {removed privacy}

    MB: ASUS A8M2N - LA

    Bought: October 2006

    OS: Windows XP Media Center 05

    New graphics card: MSI N210-D512D2 graphics card GeForce 210-512 MB, DDR2, PCI-Express 2.0 (x 16), 1 x DVI, 1 x VGA, DirectX 10.1, mono-emplacement

    New: 480w PSU

    ERROR:  NO SIGNAL on monitor and can not reset the BIOS to accept the new video card in the PCI slot

    PROBLEM: The user reports the monitor suddenly became white with blue lines finally erased.   On start-up, the screen shows "No Signal" then turns off.

    Troubleshooting has included:

    Fixing monitor with its cable to another PC - monitor work

    Fixing working monitor and cable to the PC - No Signal

    There is no boot beeps, fans, lamps, not work cable defeated, no video.   I concluded the embedded video component failed.

    Installed the new video PCI - ex card and new power supply 480w and still get NO SIGNAL.   New video card specifications called for a minimum 350w power supply.  The fan on the new video card PCI - ex works.  Search on the HP Support pages indicates that the BIOS should be modified to change the type of PCI slot type in-flight video.  Makes perfect sense to me, sounds like it might work.

    How to reset the BIOS when you do not see what you are doing?

    I have moved the jumpers to reset the CMOS, but cannot tell if it worked or not.  I tried a couple blind BIOS resets, but I could do this for months.

    If I could determine the Version of the BIOS, I might be able to blindly to reset the BIOS.  The Compaq Options of Menu and "BIOS Setup Utility information" web page provides instructions for BIOS version 6 or less and version 7 and greater - menus and access steps are very different.

    QUESTIONS:   How to determine the version of the BIOS.  Which key I hit to access the BIOS (F1, F10, esc, Del)?  Which menu I followed to reset the type of video, so how can I save and exit?

    

    Thanks for any help

    GJB

    Thank you Paul,.

    I didn't know that it was just a function of Regedit - piece of cake.

  • Configuration of the WHO with cert of third party for SLB

    Hello!

    We replace our third-party certificates for OEM and we bought the cert Entrust to our security group.

    Even read literature that oracle has provided can be a little difficult.

    We were told in the RS to create a new portfolio, which we did with the new certificates, but the documentation says to import the cert of the PES in the trust store of SGD and the Agent (1481192.1) that the cert must be in base64 format in a text file.

    1. How is - this (export the cert SLB in base 64 format)?

    2. the cert should be in the wallet in order to provide WHO with the base64 text file or is just necessary on the server where is SGD?

    3 - is a necessary portfolio or can we just use a keystore of Java to ensure the cert?

    4. What is the best documentation for this process? I see a TON of documentation that seems to go around itself and can be a bit confusing.

    Thank you in advance for your help!

    Let me understand what you want to do first because it seems to me that you are now quite confused after reading the oracle documentation.

    You just want to replace the SLB certificate used by the WHO, because you have a load balancer for which you have received a new certificate?

    So all you have to do is to import this certificate into the SGD?

    1. your PES cert so probably already in base-64 format. It is a text file and starts with a - CERTIFICATE - START? If this isn't the case, you can use openssl to convert.

    2. the format base64 certificate just need to be on the server starting from which you run the command emcli to and accessible by the user who executes the command

    3. emcli command will import the cert in the portfolio appropriate/keystore

    4. don't know, too much confusion autour docs

  • New configuration of the computer with Acrobat XI Pro Upgrade package

    I bought a new system with Windows 8 Pro, I throw in desktop mode. On my OLD system, I installed a purchased copy of Acrobat 5 Pro, which I later upgraded to Acrobat 8 Pro. My question is: what installation process I have to follow to install an copy newly purchased upgrade to Acrobat Pro XI on my new computer system, which currently is not one of my products from Adobe installed on it?

    You only need the serial number of the previous version that qualifies you for the upgrade.  You don't need to have one of these previous versions installed on the new machine.

  • Laptop won't turn on with dead battery/adapter plugged

    Hello! Recently, the battery is dead on my Dell Studio 1558 but the adapter still works fine. It the Green LED lights up and it does on the laptop as well. So, I'm sure that it is powered. I even bought a new one of my local Best Buy today and that did not work.

    My question is, how can I get the laptop to power more than a few seconds before his stop on me? There is no reason that I should have the battery working for it to turn on.

    Hi ghost712,

    Disconnect the battery from the computer and turn on the computer only with the AC adapter / CC. Check if he computer turned on for a long time.

    If so, we can perform some troubleshooting steps to isolate the problem:

    1. Unplug the static (as appropriate) of the computer.
    2. To eliminate static electricity, unplug the AC adapter and the battery from the computer, and then press the power button for 10-15 seconds.
    3. Turn on the computer with only an adapter connected to the computer F2 key and tap several times to the Dell logo to access the BIOS.
    4. Under the main tab please check the type of AC adapter (i.e. If it says 65W/90W or something else).
    5. Then electric power the computer off and unplug the AC adapter from the wall and the laptop, for five to ten seconds.
    6. Make sure that the power adapter is disconnected long enough so that the LED on the power adapter to get out altogether.
    7. Connect the adapter and the battery in the computer, then turn on the computer.

    Please post the results.

  • There is a problem with the driver for a wireless adapter that if it is not compatible or not supported

    My grandmother came to visit me in Belgium and brought her laptop with her. It is Windows 7 and I bought in Ukraine. Thus, she cannot use wireless internet at my place. Troubleshooting scan says there is a problem with the driver for a wireless adapter that is it is not compatible or not supported, something like that. All sound systems are in Russian is not easy for me to explain it. Is it possible to fix this problem or she can't use her laptop to go on the net at all? Thank you!

    If it's a driver fault, can go you on another pc to work to manufacturers support web site for the 'Ukraine' pc and see if the wireless drivers are available there. If they are, download the latest compatible drivers for your pc and transfer them to it by a stick of memory from SD or USB and then install them.

    This may be due to a setting of your network security wireless, for example, that is your network is set to WPA2 but pc does not support. Check configurations for compatibility with your router wireless sound.

    See if anything here help - http://windows.microsoft.com/en-us/windows/setting-wireless-network#1TC=windows-7

    At worst, is it not possible to connect via a cable to your router, esp, if is only a visit to sound.

  • View the issue with a DVI-I got splitter to Dell Optiplex to adapt TV

    Good evening!

    I work in IT and my understanding of these things is superior to what a novice and a part of the reasons why this question is so frustrating. It should also be noted that I am also posting this in Dell support forums to cover all the bases.
    Here is my goal:
    To use my model of TV LED Panasonic TC-L47e5 as my primary and only monitor for a Dell Optiplex 745
    My configuration:
    Dell uses a DVI-I've got splitter (DVI & VGA) as she went out to monitoring devices. I use a DVI (male) to HDMI (female) to connect on one of my HDMI inputs on the TV.
    The problem:
    Until I'm the adapter to the DVI, I used the VGA with no issues whatsoever. However, once I plugged the DVI - HDMI setting, it was working fine until I unplugged the VGA it is connected to the connector on the back of the TV. The screen went black, even though it was on the HDMI input. I tried to update the drivers, configuration of the display settings, etc and nothing allows me to run the installation of DVI-HDMI without going through the connected VGA also. If I switch back to the VGA input on the tv I see black. But if I unplug the HDMI, I see the desktop. It's very strange, but it seems that thought the VGA adapter display takes over, which is insane, because the pc shows through a DVI - I connection separation. I scoured the internet for a solution and this little hiccup is driving me crazy. Any help you all can provide is greatly appreciated.
    Thank you!

    Hello Hunter M.

    Welcome to the Microsoft community.

    You need a video cable to make the physical connection. For a better image quality, you must connect to the computer to the TV using standard VGA ports or via DVI to HDMI cable provided your TV supports these ports.

    I suggest to disconnect the HDMI cable and try to connect it buy, follow these steps.

    1. Turn off your computer and place it near your TV. Unplug the monitor, but leave the mouse and keyboard connected.
    2. Connect the video cable appropriate to your computer's output to your TV.
    3. Turn on your TV and set it to the input that matches the output on your computer. You may need to refer to the supplied with your television user's guide for instructions on how to do it.
    4. Turn on your computer.
    5. You should see windows displayed on your TV. If the screen looks stretched, or part of the screen seems cut off, you will probably have to adjust the screen resolution in Windows.
    6. If Windows is displayed on your TV, you will need to reconnect the computer to your monitor and adjust the screen resolution before connect you to your TV.

    See also:

    http://Windows.Microsoft.com/en-CA/Windows/connect-computer-TV#1TC=Windows-7

    I hope this helps. Feel free to write us again for any further assistance.

  • Error in the configuration of the adapter of the EBS for WebCenter

    Hi all

    When I configure EBS adapter for Web Center, I am getting the error when executing the sql below script AXF_EBS_SOLUTION_DATA.sql, and I check the table AXF_CONFIGS does not exist in the db schema, not sure when this table will create. Please find the below error log details and give me some tip or link to overcome this problem.

    Error log:

    SQL > @AXF_EBS_SOLUTION_DATA.sql

    49.

    v_formId AXF_CONFIGS. FORMID % TYPE;

    *

    ERROR on line 2:

    ORA-06550: line 2, column 12:

    PLS-00201: identifier ' AXF_CONFIGS. FORMID' must be declared

    ORA-06550: line 2, column 12:

    PL/SQL: Ignored Element

    ORA-06550: line 3, column 26:

    PLS-00302: component 'EVENTID' must be declared.

    ORA-06550: line 3, column 13:

    PL/SQL: Ignored Element

    ORA-06550: line 6, column 8:

    PL/SQL: ORA-02289: sequence does not exist

    ORA-06550: line 6, column 1:

    PL/SQL: SQL statement ignored

    ORA-06550: line 7, column 13:

    PL/SQL: ORA-00942: table or view does not exist

    ORA-06550: line 7, column 1:

    PL/SQL: SQL statement ignored

    ORA-06550: line 9, column 8:

    PL/SQL: ORA-02289: sequence does not exist

    ORA-06550: line 9, column 1:

    PL/SQL: SQL statement ignored

    ORA-06550: line 10, column 254:

    PLS-00320: the declaration of the type of the expression is incomplete or

    Malformed

    ORA-06550: line 10, column 254:

    PL/SQL: ORA-00904: "V_FORMID": invalid identifier

    ORA-06550: line 10, column 1:

    PL/SQL: SQL statement ignored

    ORA-06550: line 11, column 13:

    PL/SQL: ORA-00942: table or view does not exist

    ORA-06550: line 11, column 1:

    PL/SQL: SQL statement ignored

    ORA-06550: line 13, column 8:

    PL/SQL: ORA-02289: sequence does not exist

    ORA-06550: line 13, column 1:

    PL/SQL: SQL statement ignored

    ORA-06550: line 14, column 254:

    PLS-00320: the declaration of the type of the expression is incomplete or

    Malformed

    ORA-06550: line 14, column 254:

    PL/SQL: ORA-00904: "V_FORMID": invalid identifier

    ORA-06550: line 14, column 1:

    PL/SQL: SQL statement ignored

    Thanks in advance

    Sanjeev

    Hi all

    We must follow the document below to configure the EBS with WebCenter adapter as a sql script was missing in this document, this table was not created in db and I am faced with the question.

    http://docs.Oracle.com/CD/E21764_01/doc.1111/e17953/c02_ebs_plugin.htm#ADTAD163

  • Error: Invalid Configuration for the JMS adapter

    Hello!

    I do a test with the CEP to get messages from a WebLogic JMS queue but I get the following error:

    < BEA-2045010 > < the context of the "Test" application could not be initialized: org.springframework.beans.FatalBeanException: error initializing context of life cycle; nested exception is java.lang.IllegalArgumentException: configuration not valid for the JMS adapter, you must Bean or specify a converter or an event type.

    Teste.Context.xml:

    <? XML version = "1.0" encoding = "UTF-8"? >
    < xmlns = "http://www.springframework.org/schema/beans" beans
    xmlns: xsi = "http://www.w3.org/2001/XMLSchema-instance".
    xmlns:OSGi = "http://www.springframework.org/schema/osgi".
    xmlns:wlevs = "http://www.bea.com/ns/wlevs/spring".
    xmlns:JDBC = "http://www.oracle.com/ns/ocep/jdbc".
    xmlns: space = 'http://www.oracle.com/ns/ocep/spatial. '
    "xsi: schemaLocation =".
    http://www.springframework.org/schema/beans
    http://www.springframework.org/schema/beans/Spring-beans.xsd
    http://www.springframework.org/schema/OSGi
    http://www.springframework.org/schema/OSGi/spring-OSGi.xsd
    http://www.BEA.com/ns/wlevs/spring
    http://www.BEA.com/ns/wlevs/spring/spring-wlevs-v11_1_1_3.xsd
    http://www.Oracle.com/ns/OCEP/JDBC
    http://www.Oracle.com/ns/OCEP/JDBC/OCEP-JDBC.xsd
    http://www.Oracle.com/ns/OCEP/spatial
    http://www.Oracle.com/ns/OCEP/spatial/OCEP-spatial.xsd ">."

    < wlevs:event - type-repository >
    < wlevs:event - type the type name "Pet" = >
    < wlevs: class > testewithprotobuf. MyPet$ Pet < / wlevs: class >
    < / wlevs:event - type >
    < / wlevs:event - type-repository >

    < wlevs: adapt id = "pet_messageAdapter" provider = 'jms-entrants' >
    < wlevs:listener ref = "pet_inputChannel" / >
    < wlevs:instance - name of the property = "converterBean."
    REF = "PetMessageConverter" / >
    < / wlevs: adjust >

    < wlevs: channel id = "pet_inputChannel" - type of event "Pet" = >
    < wlevs:listener ref = "pet_messageProcessor" / >
    < / wlevs: channel >

    < bean id = "PetMessageConverter" class = "testewithprotobuf. PetMessageConverter"/ >
    < bean id = "PetBean" class = "testewithprotobuf. PetBean"/ >

    < wlevs:processor id = "pet_messageProcessor" >
    < wlevs:listener ref = "pet_outputChannel" / >
    < / wlevs:processor >

    < wlevs: channel id = "pet_outputChannel" - type of event "Pet" = >
    < wlevs:listener ref = "PetBean" / >
    < / wlevs: channel >
    < / beans >

    My converter class:

    import java.util.Collections;
    import java.util.List;

    Import javax.jms.BytesMessage;
    Import javax.jms.JMSException;
    Import javax.jms.Message;

    Import testewithprotobuf. MyPet.Pet;

    import com.bea.wlevs.adapters.jms.api.InboundMessageConverter;
    import com.bea.wlevs.adapters.jms.api.MessageConverterException;
    import com.google.protobuf.InvalidProtocolBufferException;

    / public class PetMessageConverter implements InboundMessageConverter {}

    @SuppressWarnings ("rawtypes")
    @Override
    conversion of public list (message Message) throws MessageConverterException.
    JMSException {}

    BytesMessage, bytesMessage = message (BytesMessage);

    long bodyLen = bytesMessage.getBodyLength ();
    ubyte [] buffer = new byte [(int) bodyLen];

    bytesMessage.readBytes (buffer);

    try {}
    Pet animal = Pet.parseFrom (buffer);

    Return Collections.singletonList (pet);

    } catch (InvalidProtocolBufferException e) {}
    throw new MessageConverterException (e);
    }
    }
    }

    Please, what is the problem?
    Thank you!

    This error usually indicates that you have two type of event and bean converter specified or not specified. In your case, which does not seem the case by looking at the source file. You could also paste the contents of your configuration of the directory META-INF/wlevs file?

Maybe you are looking for

  • HP Officejet Pro 8600 cannot receive faxes

    HP Officejet Pro 8600 ================ Cannot receive faxes. Able to send faxes. Have a line telephone/answering system equipment, with 4 lights.

  • BT is available on the Satellite P100-186?

    This has been addressed before, but I could not find any solution. My Bluetooth does not work. I have a lot of software on the computer of Toshiba that has been installed according to the instructions on this site and this file. On the bottom of the

  • Satellite L300D and display of compatibility of the video driver vga

    whatever that means anyway... compatible vga... He used woork when I download the harware throughr Control Panel and no games that I download do not work on my computer.Here are some statistics on my computer...------------------Information System---

  • Windows vista live mail crashes when I try to change group emails

    For a few months, Windows Live Mail has been locking up when I try to modify my group mail distribution lists - this one has 32 people on it. Others are smaller. I am the administrator and I have access to full time. LII work around Vista?

  • error trying to delete a Vapp

    using .net SDK I get an error 'No access to entity' when you try to delete a VAPP... which actually means this error and how can I fix?Here is the code that I use and that is about the same as the API samplePublic Shared Sub DeleteVapp (App app, VAPP