Satellite A300D keyboard problem after using an external USB keyboard

I use a Satellite A300D series laptop and while at home, I use a UBS keyboard on it, but once the laptop is used without a USB keyboard only some of the keys seem to work, I get number 6 when I press the i key.

I thought that this could be because the USB keyboard would not have been arrested properaly when I unplugged and the portable thought he was always there, but even after the stop of the USB keyboard is the same!

All the answers to my problem?

Advertisement

Hello

On my Satellite A300, I can get 3 when I press L. It can be done if you are using the FN + F11 key combination.
Perhaps this option enabled on your laptop?

Tags: Toshiba

Similar Questions

  • Satellite M300: speech recognition only works with external usb hub

    Hi all

    I have the Satellite M300 I could run the speech recognition program before you have the motherboard replaced due to failure of the usb.

    I found using the headset, I can not reach high enough quality to operate it.
    The only way I can use the Word program, use an external usb hub with its own power supply.

    The problem concerns the audio card, or simply not enough voltage?
    And na fix?

    See you soon

    Craig

    Hello

    The notebooks of USB ports provide a standard power of 500 my.
    As I said that it is a standard, but in USB devices different part 3 external cases need more power.

    For example, one of my external USB 2.5 HDD s must be connected with two USB ports at the same time to ensure that the HARD disk would get enough power to function properly.

    Your external card is unknown to me but maybe it needs more power as usual.

    Welcome them

  • How to use the external USB camera on iPhone IOS 6?

    Hello

    I need to use an external USB Endoscope for the inspection of vehicles and etc. using IOS on iPhone 6.  I bought an external USB 2.0 adapter lightning, plugged in the endoscope (comments showed that this endoscope works on IOS devices) and it pops up and says that the device used too much power to be used on the device.  You are not sure if Apple cut the device to use at that time or not? But the device was always powered up as shown on the drive of the USB light on the endoscope.

    I downloaded several types of applications of the observer including I think that the right VLC who apparently used one of the reviewers and I couldn't figure out how to get an any of them to allow the selection of an external camera.

    Does anyone have an idea if it will work or how I can make it work?

    I would be very grateful for any input or assistance with this!

    Here is the link of the product:

    http://AMZN.to/25pJpXY

    Thank you very much

    Dave

    I must also point out that this unit has worked on Android Samsung Galaxy Note 5 with no problem and no warning of power.

  • Is it possible to perform a clean installation of Windows 7 using an external USB DVD drive. We will ask for a driver

    Is it possible to perform a clean installation of Windows 7 using an external USB DVD drive.  We will ask for a driver.

    I did will need you you will need to Prime boot in the BIOS and set to boot from it.

    For information about how to modify your BIOS options to boot from the DVD drive, see the following tutorial:

    http://notebooks.com/2011/05/05/How-to-load-BIOS-and-change-boot-configuration/

  • Satellite A300D-157 problem with WIFI not working after installing XP

    Hello

    I downgrade from Windows XP in my computer Vista laptop Toshiba Satellite A300D-157 has been too slow, but now my Realtek RTL8187B wireless drivers do not work
    I tried many drivers but the result is the same. Please suggest a solution.

    Thank you very much.

    The wireless network card is Atheros and not Realtek!

    The LAN card is Realtek but not the wireless network card!

    The Atheros driver can be found here:
    http://APS2.toshiba-tro.de/WLAN/

    Welcome them

  • Satellite M300 switched on after using surf the net

    Hello

    I find out that this forum, I hope, can help answer my question.

    My Satellite M300 laptop with ATi graphics card
    Normally I use net surfing with Lan or Wifi turn off properly.
    But after a few seconds the machine automatic lights.

    The service center people have no idea of this problem after motherboard change, wifi, lan Board, camera cable, adapter, ram but still the same problem occur.

    Can someone help me answer? :(Merci.)

    To be honest, your ad is rather confusing, and I don't understand any of your problem.
    Maybe just your English is so bad. ;)

    If I understand you just your laptop wakes up alone. Right?

    In any case try to disable wake up on LAN in the BIOS settings.

  • Touchpad HP Pavilion 17 works does not after using an external wireless mouse

    I have the HP Pavilion 17 laptop.  It is running Windows 8.1.  Everything worked fine until I used an external wireless mouse.  After unplugging the mouse the touchpad does not itself again.  I have therefore no pointer and no touchpad to use unless I have keep the external mouse not connected.  I tried the hard reset with the plug of the battery, unplugging, pressing the power button for 15 seconds and turning everything back on.  Still no work touchpad.  Had this happen last week and called HP because I only had the laptop for 3 days at this time here.  They had me do a system restore to an earlier point.  At this point, everything worked again and I toilet problem has been resolved.  This is why I used the external mouse always thinking that it wouldn't be a problem.  I was wrong.

    Also, I've seen other posts on a different notebook that has a toggle power button in the upper left corner of the touchpad to activate/disengage, but this was not one of these.

    Any help would be greatly appreciated.  My next step is to call HP again tomorrow and see if someone else has another solution.  I would obviously like the ability to use the touch pad or external mouse at any time without having to restart and go through all these other problems.  Otherwise, this phone pretty may be going back to the store this weekend.  :-)

    Thank you!!

    This fixed the problem! Thank you very much!! Seriously, 3 different phone calls to HP and not one of them ever talked about this easy solution!

  • Satellite P100 - display problem after installing the Samsumg software

    Hello

    I have a Toshiba P100-PSPA3 and just bought a new external monitor Sincmaster from Samsung. I installed it yesterday and everything works fine, I just plug in and the laptop recognizes it as a second monitor. Then I noticed the monitor comes with a CD and they recommend you to install the components of this CD.

    I installed the driver and still works fine but then I installed a software called * Magic money *, it is said that I should make a new start, I did and the image comes in the second monitor, * my laptop screen is black.*
    Then I begin to try all the possible solution I had in my head. I open this Magic Tune, and he says that it s not compatible with my computer, so I uninstall it. I have downloaded the drivers from Nvidia, Toshiba, installed again and again doesn´t work.

    I prove with the nvidia settings and the West without change. NVIDIA doesn´t recognize my laptop as a monitor, screen it recognizes just the Samsumg Sincmaster.

    I looked for people with the same problem in other forums and a possible solution was to turn off the computer, remove the battery and press the power for a few seconds, trying to carry out the computer. I did and it didn t work.

    Someone here could give me a light? I m totally lost now and I have to work with my computer in the next few days!
    Thank you very much
    Ivan

    Hello

    This software is not known to me and it is important to say that notebook manufacturers may not support some third part software.

    I put t know if this software must be preinstalled but I'm sure you can use your external display without it. When the external display is connected, you can switch between the LCD and external monitor by using the FN + F5 key combination. If you want to extend the display outside a use Windows display settings. It should work. I tested several laptop Toshiba with a few different monitors in my office and I n t noticed no problem.

    Have you already solved your problem or you are still looking for the solution?

  • On Satellite A300D battery problem

    Hello friends!

    Don't you know that we have guaranteed about the battery? I mean my battery runs for 15 minutes.
    Can I have another for warranty?

    17-F A300D

    Thank you.

    Satellite A300D is old enough laptop model so I don't think you can t get new battery for free.
    For more information please contact the nearest authorized maintainer and clarify this point.

    In the worst cases, you have to buy batteries and it can not be so expensive. Remove the battery and check the part number. Use Google and check prices in different stores online.

  • Satellite A300D-11 t - can not get external Wlan Realtek 8187b at work

    Hello.

    I have the laptop A300D-11 t and I have a problem.

    The place I work is in a cellar. I have not any wi - fi there and I decided to buy a USB wireless, and a 5 m usb extension.
    I tried this on my colleague (not toshiba) laptop and it works. He has not worked for me.

    I realized later that the chipset of the usb stick wireless realtek 8187B, identical to my laptop.
    I think there must be a conflict between the two devices and their drivers.

    Even with build-in WiFi disabled, I can't yet do the wireless to work. Ideas, any help would be appreciated...

    Hello

    Have you checked if the external USB WLAN key has been recognized in the Device Manager?
    Please check this box.
    You can also disable the internal WLan card in Device Manager as well.
    The internal Wlan card is listed in the network adapters. Mark the Wlan card and ckicl to disable peripheral (sign with a crossed red circle).

    Please note; In many cases the software/driver must be installed before you plug the key into the USB port.
    See the installation instructions supplied with the WLAN key

  • Satellite M30X-129 loses connectivity with the external USB device

    I have a problem with my laptop that has regularly been do worse and I can handle is no longer!

    Whenever I work with external devices via USB ports (all kinds of devices but my external hard drive Smartdisk CrossFire and my iPod in particular), after a certain period of time (sometimes minutes, sometimes hours) the laptop loses connectivity with the device.

    If happens to be listening to the music, download photos from a camera or laptop computer for the ' net or sync of the iPod, the connection is cut off, turning off the device and I have to start all over again!

    I'm almost at the point of launch of the laptop by the window, so any help is most welcome.
    Thank you
    Abderrahman

    Hello

    This happens also with the external USB mouse?
    This occurs if the power adapter is plugged or only if the laptop running on battery?

    In-hubs properties > Device Manager USB root-> power management
    You will find the option called allow the computer to turn off this device to save power.

    I would recommend the brand and disable this option.

    Maybe it helps.

    By the way; When do you update the operating system? I think that it s there long time, perhaps some system files or registry entries are corrupted or a 3rd party application affect the USB functionality?

  • Using the external USB drive to the computer to start up?

    I have a Dell 1.8 ghz computer that I don't have a hard drive because there a XP sticker on the computer.  It is possible to start the computer using an external drive that has windows XP on it?

    Hello
    I forgot to put this url in previous http://www.aumha.org/win5/a/wpa.php if this helps post to solve your problem, please click the mark as answer checkbox on this page it can help the people who need quick access to answers THANKS AND GOOD LUCK

  • Disk error non system at boot when using the external USB disk

    Hello

    I use Windows 7 Pro.  I have a Seagate external USB disk causing a "Non-system disk error" at startup.
    I had the same problem with a Clickfree drive.
    The problem occurs on my other PC with different versions of Windows.
    How can I get my computer to start and not give me this error message for my backup drive?
    At startup (when the drive disconnected), I get a screen of BACK indicating "Client Mac Addr."... GUID..., DHCP. "I think it's looking for a disk boot from.
    I just need to boot from the internal hard drive.
    Thank you
    AS

    USB external references aren't desingned to be connected on startup, you must also use the safely remove the procedure and disconnect the USB key before closing.

    If you get such a screen "Client Mac Addr... etc" at the start (with usb unplugged), looks like you are using a very old motherboard. If the system starts only with connected usb, then your initial installation of victory is defective or damaged

  • Satellite A40: How to boot from an external USB device?

    Dear all,

    I wonder if it is possible to start A40 - 261 (BIOS v1.50) from the external USB device such as a flash or external HARD disk drive?

    Thank you in advance,

    Oleg

    No Oleg, it is not possible to
    You can only initialize the USB FDD, HDD, CD/DVD and LAN

  • MacBook Pro died after using 2 external displays

    On Monday this week, I got a new MacBook Pro. I downloaded Logic Pro X that I use with my keyboard plugged into one of the USB and my audio interface (hearer iD14) plugged into the other. I also use a LG monitor and a Samsung. To do this, I connected a KÖNIG hdm-switch on the HDMI from the MacBook and then inserted two monitors in the switch. It's all very well worked for several hours until the screen went all weird and then the computer is completely dead and it is still very, very dead. I tried now hold the power button for 10 seconds, but that does not help. I also tried Ctrl + alt + shift + power, releasing and pressing the power button once again, without a bit of luck. I tried to load, what does not work either.

    2.2 GHz Quad - Core Intel Core i7, 6 MB of cache L3 (turbo boost up to 3.4 GHz)

    16 GB 1600 MHz DDR3L SDRAM memory

    256 GB of flash storage

    OS X pre-installed (not sure if Sierra was installed when I start the computer for the first time, so I don't really know and now I can't check, so...)

    As the computer is dead, I wasn't using the charger. Then causing do this? Or is it because I used the hardware (monitors, switch) that are not Apple? Or is it simply not recommended using external monitors with MacBook Pro? I really don't understand if I fried it by using it in a bad way, or if I just had a bad luck to get a product with property damage or something.

    I really need to use two monitors, so I hope that's not the problem...

    Someone at - he experienced something similar to this?

    Post edited by: mlnrvlton

    I would resume, they are intended to support two monitors im pretty sure and I use mine with a dell monitor and it is not a problem.

    I would say that what you have done is proper use of the machine, so says apple is not the Dell XPS 13 build 3 screens 4K...

Maybe you are looking for